RIHope08
Starfish
Starfish
43 Posts

Sluggish cursor?

[Post New]by RIHope08 on Feb 26, 18 12:23 PM
I turned off the special effects in the options menu, bottom right button. This helped a lot with the slowness of cursor. I liked the effects but had to turn off. Hope this helps anyone, and Happy Gaming

 
 
 
 
Go to: