strobe effect & sound blank PROBLEM

[Post New]by whrogers53 on Dec 5, 10 12:20 PM
When I start the game, a super horrible strobe effect takes place. It is like triangular, white & blurry.
Sound dies out after a few minutes.
I don't want a game that I can not see or hear.
Any help even a techy speaking laymans terms??

 

Re:strobe effect & sound blank PROBLEM

[Post New]by steeltoesweetie on Dec 12, 10 8:37 AM
I am having the same problem... I just emailed tech support. Hopefully they have an answer. We did the free trial of The Last Insult and my boys didn't find it as funny as Hawaiian Vacation.

If anyone has a solution for this, PLEASE let us know!!

Thanks!

 
Snipis
Starfish
Starfish
43 Posts

Re:strobe effect & sound blank PROBLEM

[Post New]by Snipis on Dec 14, 10 12:34 AM
sounds like a video card problem (needs update?) or are you using win 7? could be a compatabiliy thing. Tech is great at helping with those things! Hope you have been helped already.

 

Re:strobe effect & sound blank PROBLEM

[Post New]by jmmyrick on Dec 25, 10 8:29 PM
I'm having the same issues. WIndows7 updated video and sound drivers. I had hopes for this one, the elf bowling games are always interesting.

 

Re:strobe effect & sound blank PROBLEM

[Post New]by skinnermom on Jan 25, 14 2:25 PM
Have the Elf Bowling problem been corrected or is there an update for the game? My game is fine until you start bowling and then I get serious glitches. It gets blurry and flashes occur on the game....

 
 
 
 
Go to: