bfgFlounder
Moderator
Moderator
12,864 Posts

Post any Hidden World of Art technical issues here only

[Post New]by bfgFlounder on Dec 11, 10 1:00 AM
If you are having problems getting the game to work correctly, we highly recommend going to our Help pages. Using our Help pages is always the quickest way to get technical problems resolved. Here are a few suggested articles that have helped many people correct these types of problems in the past:

Frequent Crashing of Game
Game Compatibility

While we can offer a known solution for technical issues in the forums, or other tech savvy pond residents can swim by with good tips and suggestions, we cannot provide the same excellent level of support provided by our Customer Support team. The forums are not very well suited for the kinds of information gathering and troubleshooting that get these types of issues corrected quickly. If there is a problem with the game, our Support Team can also gather necessary information on what types of computers are being affected by the problem and deliver this information to the developer for a fix.

If you are not able to get a game working properly using our Help pages, please get in touch with our Customer Support team, you can find a link to contact our Support team on the front page of our Help pages.

 

Re:Post any Hidden World of Art technical issues here only

[Post New]by CalifDreaming on Dec 11, 10 12:46 PM
I downloaded the demo w/out any problems. I am running into something, not sure what to call it.
Whenever I click on an item to remove it, the screen goes black-flashes-can also see the "Game Mgr", then the painting comes back. I really like this game, however I don't want to buy it even as a DD if this is going to happen all the time. I've only done the 1st painting, will be starting the 2nd painting.
Has anyone else experienced this?
Thanks.

 

Re:Post any Hidden World of Art technical issues here only

[Post New]by GeorgeXXIII on Dec 12, 10 12:46 PM
I've just bought it and that is exactly what is happening with me. It looks like a good game but the screen blacking out is making it unplayable. Can anyone help?

 

Re:Post any Hidden World of Art technical issues here only

[Post New]by GeorgeXXIII on Dec 12, 10 1:17 PM
I think I've just solved the problem all by myself, clever me. In options it had Hardware acceleration as a clicked option. I unclicked it and the game worked properly, stopped blacking out.
Hope this works for you Calif.

 

Re:Post any Hidden World of Art technical issues here only

[Post New]by CalifDreaming on Dec 13, 10 8:45 AM
GeorgeXXIII wrote:I think I've just solved the problem all by myself, clever me. In options it had Hardware acceleration as a clicked option. I unclicked it and the game worked properly, stopped blacking out.
Hope this works for you Calif.

GeorgeXXIII,
Thank you so much! I don't recall ever seeing Hardware Acceleration under Options before.
I just reinstalled the game. Changed the Option & did one level. Everything works great! I've just purchased the game. Ready to forge ahead.
Again, Thank you.

 

how i can click the hidden item?

[Post New]by blocked on Jun 19, 11 8:58 PM
on the left side? there's the menu so i cant click the hidden one/?

 

Re:Post any Hidden World of Art technical issues here only

[Post New]by Tri_Lam on Jul 10, 12 1:21 PM
Hello,
I'm enjoying playing through the game but have gotten to a level where I'm supposed to find a rubber boot. Its nowhere to be seen, I've used hints to find it and get the hint jingle but no highlight, I've also restarted the level several times. Any idea where it is?

Thanks

 
Swtmb
Parrotfish
Parrotfish
426 Posts

Re:Post any Hidden World of Art technical issues here only

[Post New]by Swtmb on Sep 24, 12 2:36 PM
Tri_Lam wrote:Hello,
I'm enjoying playing through the game but have gotten to a level where I'm supposed to find a rubber boot. Its nowhere to be seen, I've used hints to find it and get the hint jingle but no highlight, I've also restarted the level several times. Any idea where it is?

Thanks


I am having the same problem. No rubber boot any place in the painting. I came to the game forum hoping to get an answer.

 
 
 
 
Go to: