Problem finishing game

[Post New]by txminotaur on Dec 16, 10 3:59 PM
I just completed the last of the Extended Play screens, and got absolutely nothing....when I looked at my completion, it said 98% complete but all the screens have gold stars and I don't see ANY white stars. Any idea what I'm missing or not doing to get 100% complete?

 
Tikatoy
Minnow
Minnow
269 Posts

Re:Problem finishing game

[Post New]by Tikatoy on Dec 17, 10 2:23 PM
I had exactly the same problem. But from what I've read in the forums so far, nobody seems to have gotten a real ending to the extended play.

 

Re:Problem finishing game

[Post New]by viragodude on Jan 4, 11 4:36 AM
Make that three of us that have got to the end of extended play and got nowhere!

 

Re:Problem finishing game

[Post New]by arhett on Feb 1, 11 4:50 PM
I went ahead and hit play although all of my starts were filled, since I only had 98%. I had to do three more puzzles (maybe it is a random thing?) and then I had 100%, however I got the script error after that. Big Fish!!!!!!!!!! Can you please get this script error fixed by the game writers so we can at least see what the ending is?


 

Re:Problem finishing game

[Post New]by matkasouza on Mar 5, 11 5:41 PM
Hi I got the same thing at the end of the extended play, got 98% then hit play just like arhett. Would have been nice to have a real ending, also, it would have bee nice to know that all those other areas in the first part were just there for looks.

Did anybody get what I assume is a score on the profile section? I got 30, whatever that means

 
 
 
 
Go to: