mysticmomma
Guppy
Guppy
106 Posts

custom curser

[Post New]by mysticmomma on Feb 24, 11 8:45 AM
Im having a problem with the custom curser slowing down and freezing my game. I can make it to 2nd level and then my mouse gets slow and the game freezes. I had to unplug my computer to get out of it.

Anyone know if there is a way to disable the custom curser? I know its a long shot... Thanks my fishy friends

 
peglegann
Stingray
Stingray
5,174 Posts

Re:custom curser

[Post New]by peglegann on Feb 24, 11 10:15 AM
Sorry for the delay in replying, I thought that maybe someone may come up with a suggestion for you.
As far as I am aware, there is no way to change the cursor. Sorry

 
huntington101
Salmon
Salmon
2,525 Posts

Re:custom curser

[Post New]by huntington101 on Feb 24, 11 8:42 PM
No option to change cursor so this game is a no buy and I doubt I will even demo the SE when it comes out.

I only remember one game where changing to system cursor did not make everything honky dory, but this game made one he** of a mess. I got half way through the Swan garden section and all of a sudden I had to move the mouse 5 inches to make the cursor move 2" on the screen.

I was able to exit the game and shut down normally, but even restarting the computer 3 times did not bring the mouse back to normal. And I am not talking about playing the game, just normal computering. I had to manually go into properties and screw around with the speed. It is now set 2 clicks faster than it used to be and still is not right, so I think I am going to just uninstall it and hopefully reinstalling it (my mouse) will bring things back to normal. Right now it moves like it should up and down but right and left is like towing a tank.

 
mysticmomma
Guppy
Guppy
106 Posts

Re:custom curser

[Post New]by mysticmomma on Feb 24, 11 9:20 PM
Sorry to hear that, huntington, dont you have system restore? I'm just happy it only effects mine while the game is running, and only the game.

I finished the game but I had to play in installments, stopping when I started to lag. But I did system Restore first. There should be a setting in control panel disabling custom curser period. Sure do wish I was a tech.


 
peglegann
Stingray
Stingray
5,174 Posts

Re:custom curser

[Post New]by peglegann on Feb 24, 11 11:42 PM
mysticmomma wrote:Sorry to hear that, huntington, dont you have system restore? I'm just happy it only effects mine while the game is running, and only the game.

I finished the game but I had to play in installments, stopping when I started to lag. But I did system Restore first. There should be a setting in control panel disabling custom curser period. Sure do wish I was a tech.



You finished! Well done! Clapping fins. So pleased you got through it

 
 
 
 
Go to: