sandebeach
Shark
Shark
10,388 Posts

Re:Full Screen Setting?

[Post New]by sandebeach on Mar 10, 11 3:38 PM
I had posted in an earlier thread today that I had the same problem. I have a wide screen monitor, and this is the first game in a long time that does not expand across the screen. I have had some games with black bars at the top and bottom, but with this game, this is like a picture frame with the game screen in the middle of my screen enclosed within black bars. I switched off the full screen setting, and that makes it even smaller, puts it into a small windowed screen. For me, this really diminished my enthusiasm for the game, my hubby bought me my new desktop and wide screen monitor so that I could easily see the Hidden Object screens, and I so so so wanted wide screen for this game!

 
RaceCat3
Marlin
Marlin
9,644 Posts

Re:Full Screen Setting?

[Post New]by RaceCat3 on Mar 10, 11 4:30 PM
I wish I could help you guys, because I know where you are coming from. Almost all CEs have played wide screen for me. What few regular games don't, I usually won't pay full price for them. The resolution on my Win7, 22" wide screen monitor is set at 1920 x 1080. And when a newer game does have sidebars, there is nothing I can do to change that. Luckily, this game automatically played wide screen. I hope someone else stops by here who can help you with your problem. Good luck!

 
4mybirds4
Salmon
Salmon
2,663 Posts

Re:Full Screen Setting?

[Post New]by 4mybirds4 on Mar 10, 11 7:26 PM
I am having the same problem...I have a wide screen monitor and the games shows up just in the middle of the screen. Only played about 5 minutes of the game because I have the wide screen and want the game to fill it.
Will be a definite no buy at the CE price especially if I have to play the entire game looking at a small area. And possible no buy at reg. price for that reason.


ETA: Will try changing my screen resolution manually as mentioned in another post. Hopefully that will do the trick.

Edited on 03/10/2011 at 7:29:09 PM PST


 
GrammaKj
Clownfish
Clownfish
541 Posts

Re:Full Screen Setting?

[Post New]by GrammaKj on Mar 10, 11 9:30 PM
If you have a laptop and are running Win7 or Vista, change the resolution to 1024 x 768. The game will not look distorted at all at this resolution trust me. Everything else will look distorted so you have to change the resolution back as soon as you are thru playing the game.

 
4mybirds4
Salmon
Salmon
2,663 Posts

Re:Full Screen Setting?

[Post New]by 4mybirds4 on Mar 11, 11 2:17 AM
Thank you CasualGran for your explanation of the settings. I followed your instructions and found the perfect one! Played the demo and may be a buy depending on length.

 
grandmab3248
Herring
Herring
342 Posts

Re:Full Screen Setting?

[Post New]by grandmab3248 on Mar 19, 11 9:58 PM
I just posted an accidental solution I found when Margrave...... wouldn't open to full screen. After changing resolutions, etc., it still wouldn't open up. And since I was completely computer illiterate until 2 1/2 years ago, I don't like to mess with settings. I'm afraid I'll get myself into something I won't know how to get out of if I can't call my daughter to help me. If you have a friend or relative who can help you on this and other questions, but doesn't live near you, you can go on line and sign up for "Log-me-in". It costs a little bit to use this program, but then anyone can help you from any other computer by just logging in to yours. Whenever I'm stuck on something, I just call my daughter, she then logs in, and she can see exactly what I'm seeing.......makes it so easy for her to help me.....instead of my trying to explain something to her and her trying to picture what I'm talking about. Anyway, after changing resolutions (through my daughter), I then went into the "Options" box in the game and started clicking on every box. Lo and behold, when I took out the "X" in the full screen box, it opened up to full screen. I thought the "X" meant that was supposed to be what you want. Then when I put the X back in, it shrank up again. So, I just took out the X again. Hope this might work for you.

 
 
 
 
Go to: