bfgImbrium
Manatee
Manatee
4,236 Posts

Post any Jane's Realty technical issues here only

[Post New]by bfgImbrium on Apr 4, 11 12:15 AM
If you are having problems getting the game to work correctly, we highly recommend going to our Help pages. Using our Help pages is always the quickest way to get technical problems resolved. Here are a few suggested articles that have helped many people correct these types of problems in the past:

Frequent Crashing of Game
Game Compatibility

While we can offer a known solution for technical issues in the forums, or other tech savy pond residents can swim by with good tips and suggestions, we cannot provide the same excellent level of support provided by our Customer Support team. The forums are not very well suited for the kinds of information gathering and troubleshooting that get these types of issues corrected quickly. If there is a problem with the game, our Support Team can also gather necessary information on what types of computers are being affected by the problem and deliver this information to the developer for a fix.

If you are not able to get a game working properly using our Help pages, please get in touch with our Customer Support team, you can find a link to contact our Support team on the front page of our Help pages.

 
MickyTeddy
Squid
Squid
77 Posts

Re:Post any Jane's Realty technical issues here only

[Post New]by MickyTeddy on Apr 4, 11 2:07 AM
Mac player.
First time I tried it I could not play level 1-2 as the house block tip box would not go away.
Second time it did not have the water tower etc already built.
3rd time I built the house then it crashed on me.
Then it just started crashing each time.

So have trashed all files, reinstalled and am still having the same problem.
Seems others have had some problems. Mac version is 1.2

Shame, I like this type of game.

 

Re:Post any Jane's Realty technical issues here only

[Post New]by t_gamer11 on Apr 10, 11 4:28 PM
I am having the same exact issues...in fact, I had similar issues with the Jane's Hotel game as well.

 

Re:Post any Jane's Realty technical issues here only

[Post New]by elizabethyay on Apr 11, 11 9:28 PM
Me too!!! I can't get a lot to build on 1.2!!!!!

PLEASE FIX THIS GAME BIG FISH! Can you fix it and we can then uninstall and reinstall game?

I tried this tonight, but looks like you guys still have the same issue in the game as of tonight.

Thanks,
Elizabeth

 
 
 
 
Go to: