Cubetastic bombinb

[Post New]by deblarson on May 1, 11 2:11 PM
I've uninstalled and reinstalled and it still bombs when I finish the very last game in Standard play (Stage 6, Level 12). I've tried 4 times. First message when it bombed was Access violation: 0x043E8225 (tried to read from 0x0000000) so I uninstalled and reinstalled then it was violation 0x045A7975 (tried to read from 0x0000000). I don't believe it's my PC, I think it's the game. All other stages and levels worked just fine.

2,464 Posts

Re:Cubetastic bombinb

[Post New]by bfgDonau on May 1, 11 3:45 PM
Welcome to the pond, deblarson!

If you continue to encounter these Access Violations, I would recommend checking out the steps in this help article, as they've helped with similar issues in the past:

Access Violation

If you continue to have any trouble, or if you have any questions on the steps, I'd recommend contacting Customer Support. Just let them know what you're experiencing and which steps you've already tried and they'll be happy to help further. Customer Support can be reached anytime by clicking on the green envelope on the right-hand side of this page and then on the "Contact Us" section on the bottom left of the next page. Once you've entered your question and clicked to "Check for Answers," you'll be led to our Help pages, from which your question can be submitted.

If you're a Big Fish Game Club member, you can also connect to one of our Live Chat representatives from 9:30am-4:30pm PST Monday-Friday. To get started, just visit your “My Game Club" page.

Hope this helps!


Go to: