elevator will not work...glitch?

[Post New]by redsparkle75 on Jun 17, 11 3:29 PM
I got the windmill going, then climbed the ladder and flipped the lever, right ..water was flowing, then flipped it left, went back to the elevator tried to use it but then is says "the elevator does not work, the mechanism to move it is in the village" i checked through 2 differentwalkthroughs and I have done everything correctly so I am wondering if this is a glitch...I have tried the lever both ways but nothing works back at the elevator. Can anyone help me or has this happened to anyone else??
thanks very much

 
bfgArnoStyx
Stingray
Stingray
5,877 Posts

Re:elevator will not work...glitch?

[Post New]by bfgArnoStyx on Jun 17, 11 4:08 PM
Hey redsparkle75,

I found a tip that might help you with the lever:

mcurty wrote:You have to move the lever to the far left. It has 3 positions, right - center - left. If the water is running it is to the far right and needs to be moved left 2 times.


Happy gaming!

-bfgArnoStyx

 

Re:elevator will not work...glitch?

[Post New]by redsparkle75 on Jun 17, 11 8:58 PM
Oh thank you!!!
That was driving me nuts...right at the very end too!
I did not notice there were 3 positions...it's kindof finicky!
You are awesome
xo

 
 
 
 
Go to: