babstoo
Guppy
Guppy
139 Posts

Lost the ending

[Post New]by babstoo on Jul 9, 11 7:18 AM
The game froze three times at different points and I tried everything to close it but had to turn off the power on my computer and then turn it back on and the first two times it went right back to where I had left off and continued on just fine . But the third time this happened the game was just about finished where the dynamite had been lit and the woman was trying to tell David that only she could get them out, but then the game froze and when I turned off the computer it came back to where I had left off with no problem but the story doesn't continue on. I can't find the characters, the photos are closed and I searched all around using the hints, but every area in the mine the hints just said there is nothing more to be done there. Back on the elevator the game kept indicating that I had to go back to the mine and finish the tasks. I still have the handcuffs in my inventory so I assume David and/or the woman are going to be handcuffed and blown up in the mine explosion, but I would still like to be able to finish the game. I even re-downloaded the game with no luck. Any suggestions?
Thank you.

 
maddee51
Clownfish
Clownfish
689 Posts

Re:Lost the ending

[Post New]by maddee51 on Jul 9, 11 7:20 AM
you may need to contact customer support - what a pain !

 
poppy85
Guppy
Guppy
182 Posts

Re:Lost the ending

[Post New]by poppy85 on Jul 9, 11 8:17 AM
Sorry - no suggestions - exactly the same thing has happened to me! can get the photo's but no gears on there and everywhere the hint 'says' - nothing more to do at this location!!!!! grrrrrrrrrrrrrrrrrrrrrrrrr

 

Re:Lost the ending

[Post New]by yalejason on Jul 9, 11 9:11 AM
i have just had the same problem, still got hadcuffs & fuse, but each scene says"nothing to do here" and i been back & forwards twice & still nothing

 
alpha_Tau
Squid
Squid
68 Posts

Re:Lost the ending

[Post New]by alpha_Tau on Jul 9, 11 3:00 PM
I had exactly the same problem with a crash at the explosives stage (fuse and lighter gone; only hand-cuffs remain; no hint or navigation assistance available).

I posted a technical issue in the relevant thread, but the only response from BFG (to a whole load of similar problems posted) is the usual "update your PC" advice.

My PC is always kept up-to-date for Windows and hardware drivers, etc, so this is never an issue for me. (The only "issue" is that I use Windows 7, for which most casual games still seem to provide no support). I suspect that this position on updates is going to be the same for most users nowadays, given all the advice out there about this sort of thing.

I am not going to re-install or try a different profile and, so, have to go through the game again!

If a technical fix does not come soon, I will be claiming refund for a faulty product.

There's far too much of this sort of problem occurring recently, with games from various suppliers, BFG included. Quality control must improve, or things are going to become sticky for these organisations, since we'll all vote with our wallets and stop buying.

Best regards to all affected,
aT

Edited on 07/09/2011 at 3:02:34 PM PST


 

Re:Lost the ending

[Post New]by mamacat2many on Jul 9, 11 5:20 PM
Same here light the fuse and the game disappear open it up and I have handcuffs but the ending is gone, BUMMER, I hope BF gets it fixed or Mama Cat will want a refund. But it was still a great game lots of **** spots. What is up with all the games lately not working. I hope this is not the beginning of the ending.

 
scarletrose
Lobster
Lobster
94 Posts

Re:Lost the ending

[Post New]by scarletrose on Jul 10, 11 9:17 AM
game just shut off at end, got to vampire biting girl then nothing. Error code 0x72617473
tried to read from 0x72617473
program terminated

 

Re:Lost the ending

[Post New]by Chaunceyspal on Jul 10, 11 1:46 PM
Me too lost my ending....have just the handcuffs and no where to put them.... what happened to the bad guy and the woman where are they......no hints everthing closed up.....I guess I know the ending but it would have been nice to do it myself....let me know when they have it fixed and I can go back and play again or get a refund...[removed by moderator]

Edited on 07/10/2011 at 3:37:05 PM PST


 
bfgHondo
Manatee
Manatee
3,712 Posts

Re:Lost the ending

[Post New]by bfgHondo on Jul 10, 11 3:59 PM
Hi fishies!

We want to make sure that you're able to enjoy your game, so if you're losing the ending, receiving an error message, or if you're experiencing any other troubles with Vampire Saga: Welcome To Hell Lock, please refer to our 'Technical Issues' thread for this game and/or contact Tech Support to receive one-on-one assistance from our of our reps.

Also, I'm going to go ahead and lock up this thread so that we can keep all of the tech issues for this game together in the above mentioned thread.

Thanks!

-bfgHondo

Edited on 07/10/2011 at 4:00:28 PM PST


 
 
 
 
Go to: