cat52
Angelfish
Angelfish
1,169 Posts

Anyone else had tech problems with Nikka? - resolved

[Post New]by cat52 on Jan 1, 09 6:21 PM
Met Nikka the graverobber, almost got him but he did a disappearing act (scripted).

Shortly after that, while I was searching another tomb looking for N, my game froze. Not sure if it was the game's fault or my system, but I ended up having to reboot.

Now when I start up from any save position, I get a slew of messages about empty objects and missing "talk" (when I try to talk to anyone) and script errors. This is with or without intervening reboots. I'm thinking uh-oh, I'm going to have to re-download this game...

Am I correct in thinking I need to download again?
Has anyone had a similar problem?
Finally, if I download, am I going to have to restart? ...oh please say no to this one! I've worked hard to get my party up to level 25 and I'm rather attached to them!
===============================
Okay, just in case anyone has a like problem - I redownloaded: you do NOT lose your saved games (thank goodness). Had the same problem when using the latest save game, but when I loaded a save game prior to the Nikka encounter, everything worked fine (which was not the case prior to the re-download).


Edited on 01/02/2009 at 2:23:37 PM PST


 
 
 
 
Go to: