Finding the treasure?

[Post New]by chii7907 on Jan 3, 09 9:34 PM
Okay, so I went to the door/passage in the river & got the key and the hint telling me to look at the blue stones... I built a well in the ring and it said something to the effect of "This is connected to an underground river" - which doesn't ring a bell with me.

Any advice? I've beaten everything else except for the Easter Egg Hunt... =p

 
ArmyMomOkc
Guppy
Guppy
124 Posts

Re:Finding the treasure?

[Post New]by ArmyMomOkc on Jan 3, 09 9:50 PM
If I remember correctly select your hero & right click on the well. s/he should go in the well and come out in the pond below where the cabin is under water.

 

Re:Finding the treasure?

[Post New]by gamegirl1978 on Jan 4, 09 5:59 AM
i have done this and she wont go in the well what am i doing wrong i have completed the game im just fininshing all the little tasks now and im at a loss of how to do this one

 

Re:Finding the treasure?

[Post New]by jklivin on Jan 4, 09 9:36 AM
I am having the same problem. I did orginally get the message "this well..(etc)." but my hero would not go down the well. I destroyed the well and built a new one but that only made the problem worse. Does anyone have a solution for this?

 

Re:Finding the treasure?

[Post New]by mindy380 on Jan 4, 09 3:04 PM
I'm having problems with this quest too.

I had the ending with McAllister and finished all the other quests in the game including the Easter Egg hunt, and I can't get my hero to go down the well either. But, unlike others, I never got the message about the well being connected to the underground river.

I got the key and the blue rocks clue but I'm stuck there. I've tried everything. I built the well and had my hero leave and take a little walk around town and do other things, then come back to the circle and see if it worked. I've rebuilt the well several times, each time placing it slightly differently to the right/left/up/down within the blue stone circle in case it wasn't in the exact right spot to trigger the next step of the quest. I right clicked my hero on the well. I dragged my hero on the well. I found a screenshot on the web of someone who successfully finished the Sunken Treasure quest and saw how they placed their well, thinking maybe I put the well in the wrong spot, and my well looks like it's in the right spot...but still nada.

I've about given up on this quest

 
dogzy
Minnow
Minnow
293 Posts

Re:Finding the treasure?

[Post New]by dogzy on Jan 4, 09 8:24 PM
I came in here cos I couldn't figure what to do with the rocks, thanks for the tip re the welll.
I went back & after my hero built the well I got that message about it being connected blah blah. I then grabbed my hero & put his stick thing with the flag on it in the well & another box came up "may as well jump in" & he did, he came out the cave in the water, went to the cabin & unlocked it so it does work
goodluck

 
 
 
 
Go to: