Gamesetter_
Lobster
Lobster
94 Posts

Post any Urban Legends: The Maze technical issues here only

[Post New]by Gamesetter_ on Sep 17, 11 1:00 AM
I get the main menu, but as soon as I press "Play" I get an error an the screen is black.

Access Violation at 0x004AD6B2
tried to read from (0x000000F4) program terminated

Edited on 09/17/2011 at 9:10:33 AM PST


 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by sondralw on Sep 17, 11 1:31 AM
The game wil not start at all for me. It's a shame too, because this game looks like it could be really cool.

Running Windows 7

 
DragonLadyOz
Shark
Shark
12,214 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by DragonLadyOz on Sep 17, 11 2:26 AM
Hi there,
It may not solve your problem, but try closing your Internet browser before starting the game. Sometimes this works for me.
Cheers.

 
belamba
Angelfish
Angelfish
1,058 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by belamba on Sep 17, 11 2:27 AM
I can't get it to D/L. Stuck on 33% for 2 1/2 hrs! I was so excited to see a great game that I could play on my Mac, same day as PC version.
Haven't had a chance to use BFG on Mac, as most I have to use my PC.
Don't know what the answer is to this D/L prob?
I'm losing the will to live.
Maybe the trial hour should have been a smaller file, rather than nigh on a Gb.

 
prchalpn
Barracuda
Barracuda
3,132 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by prchalpn on Sep 17, 11 2:38 AM
I purchased the game and as it came up for DL in the GM, it then pops up game not available and then error code 760.

ETA: Got it to work by "X"ing out GM and redownloading it. Now I hope it plays.

Edited on 09/17/2011 at 2:47:13 AM PST


 
carolina67
Guppy
Guppy
150 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by carolina67 on Sep 17, 11 2:50 AM
Mine d/l ok. It just turns off after a few minutes. Bummer for sure.

 
Valdy
Marlin
Marlin
9,383 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Valdy on Sep 17, 11 3:04 AM
sondralw wrote:The game wil not start at all for me. It's a shame too, because this game looks like it could be really cool.

Running Windows 7


I also use Win7 (64-bit), and had no problems with the demo.

 
beeboppa
Seahorse
Seahorse
37 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by beeboppa on Sep 17, 11 3:57 AM
I had no problems playing through Demo...but when it quit I bought and it downloaded fine..Now the Full version wont play at all, when I press 'Play" I get a slight flicker then nothing ...stays in GM !!! Any ideas ??

 
Rainmanuk
Seahorse
Seahorse
29 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Rainmanuk on Sep 17, 11 5:00 AM
Same here,
Running W7 32 bit. the programs runs for a few minutes then drops me back to the desktop and game manager opens then closes. I don't want to have to re-install as it took for a g e s.

 
LovetoMissLisa
Dogfish
Dogfish
1,823 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by LovetoMissLisa on Sep 17, 11 5:05 AM
I beta tested this game and loved it. And now I'm having the same tech problems. I start the game and on the main menu it just shuts down with and error code. I really want this game. I have up-dated everything from flashplayer to drivers with no success. If anyone has the answers on how to fix this, it would be much appreciated. I've done everything and I'm computer savy.

 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by dobbiemijnboekje on Sep 17, 11 5:13 AM
Beepoppa and Rainmanuk, try playing the icon on your desktop.

 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by dobbiemijnboekje on Sep 17, 11 5:15 AM
Valdy wrote:
sondralw wrote:The game wil not start at all for me. It's a shame too, because this game looks like it could be really cool.

Running Windows 7


I also use Win7 (64-bit), and had no problems with the demo.
Me too, and no problems. I bought the game and can play.

 
sandell14
Lobster
Lobster
89 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by sandell14 on Sep 17, 11 5:21 AM
Demo ran fine for first 50mins, then just cut out! Purchased the game anyway, uninstalled and reinstalled it, and it is still doing it. Game just stops and shuts down every minute. When I start replaying it returns me to the same spot every time. I'm running it on Vista 32 bit. Any suggestions anyone?

Edited on 09/17/2011 at 5:23:36 AM PST


 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by blondie905 on Sep 17, 11 5:24 AM
Download stops at 20% uninstalled reinstalled the same thing happened with robinson carusoe - have the mac version....what is going on I never had problems with any other games until this week!!!!!

 
Sniet
Starfish
Starfish
56 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Sniet on Sep 17, 11 5:34 AM
Downloading and playing the demo was quickly and fine. After buing the game, DL needed TWO HOURS (with VDSL 50!)

Very angry!

 
carolina67
Guppy
Guppy
150 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by carolina67 on Sep 17, 11 5:51 AM
Sandell14, same thing here and I'm also running Vista 32. If you find the answer to the problem please msg me. I'll do the same for you if I find the solution. I've already contacted technical help and am waiting on their reply.

 
CasualGran
Herring
Herring
324 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by CasualGran on Sep 17, 11 5:58 AM
Downloaded partly and deleted 4 (!!!) times untill the download succeeded.
Big Fish, I'm blaming you for these DL problems lately. With this same computer I have, an all updated W7 32 bit system PLUS the old Game Manager I had downloads running like a high speed train.

I'm not sorry I bought this game, but I'm not so pleased with BF anymore.
Pity, but there it is.

CasualGran

Edited on 09/17/2011 at 6:27:34 AM PST


 
Valdy
Marlin
Marlin
9,383 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Valdy on Sep 17, 11 5:59 AM
Sniet wrote:Downloading and playing the demo was quickly and fine. After buing the game, DL needed TWO HOURS (with VDSL 50!)

Very angry!


Who are you angry with? The GM? The developers? The game itself? I think you should be angry with your internet connection. It took me just a few minutes to download the whole game.

 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by dobbiemijnboekje on Sep 17, 11 6:02 AM
Maybe is the problem with windows 7 32 bit. Take contact with CS.

 
Valdy
Marlin
Marlin
9,383 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Valdy on Sep 17, 11 6:03 AM
dobbiemijnboekje wrote:
Valdy wrote:

I also use Win7 (64-bit), and had no problems with the demo.
Me too, and no problems. I bought the game and can play.


Hey Dobbiemijnboekje... (gosh, what a name)

Do you also have 64-bit? Because 64-bit handles large amounts of RAM more effectively than 32-bit, so peeps with 32-bit computer could have problems with some games.

 
 
 
 
Go to: