Fishdom 2 I bought, but no longer works

[Post New]by carmenj317 on Oct 19, 11 4:38 PM

I bought it so I could play offline. The same shortcut I use on my desktop stopped working and I replaced it but it didnt matter. i redownloaded the game and re-installed it but that did not fix it. I have lost 178 levels and I am not happy about it. Also whenever I click the executable it creates a dmp file which I assume means "Dump"? Like it's trying to load but cannot. Please Help!!!!


Thanks, Carmen

 
bfgHondo
Manatee
Manatee
3,712 Posts

Re:Fishdom 2 I bought, but no longer works

[Post New]by bfgHondo on Oct 20, 11 3:07 PM
Hi carmenj317,

Welcome to the pond!

Have you tried reinstalling this game from your Purchase History yet? If not, please give that a try. Here's a help article with more info:

Reinstall a Purchased Game

If you're still having troubles, please contact Customer Support for further assistance by clicking on the green to the right of the page.

Hope this helps!

-bfgHondo

 

Re:Fishdom 2 I bought, but no longer works

[Post New]by Husker_Angel01 on Apr 23, 13 6:11 PM
Hi,
I have a question about my game (Fishdom 2) I purchased it in 2009. It worked great then, but now its really not doing good. It freezes up in the match 3 part of the game and I get a pop up that says "no longer responding". Does anyone know why this is happening? It does not save your progress either. Thank you.

I made an error I purchased this game last month not in 2009. I have played it before someplace else..lol sorry about that.
Anyway I have tried uninstall and reinstall from purchase history, it only got worse. Now every time I try to play a match 3 level it crashes after the very 1st move. Won't let me play at all. Can someone please explain why this is and what I can do about it. I really don't want to buy games if they are not going to work. Thanks

Edited on 04/23/2013 at 8:09:08 PM PST


 

Re:Fishdom 2 I bought, but no longer works

[Post New]by peter1946 on May 13, 14 6:08 AM
I have a problem with Fishdom2 in that my granddaughter loves playing it, but an Error message saying Access violation at Ox7717EOIE (tried to write to OxOOO9OFFC), programme terminated. I have uninstalled and reinstalled 3 times with the same message coming up. I have turned off my firewall when installing and I am still getting the message. Can anyone give easy to understand advice because I'm getting ear ache of the grand daughter.

 
 
 
 
Go to: