Glitch in Game

[Post New]by Sunflower52 on Nov 18, 11 10:58 AM
I'm just about fed up with this game and the deplorable state of customer service at Big Fish. This game has a very frustrating glitch. There is an HOS (pg 8 in the Strategy Guide) that has a candlestick behind a curtain. I indavertently collected the candlestick thinking it would go to inventory where I could light it. It didn't, now I cannot finish the game because the item given for completing the HOS is required to proceed in the game. I tried to uninstall and reinstall the game but it preserves the history and leaves me in the same predicament. I've tried to contact the customer service via live chat and keep getting time estimates which are constantly readjusting upwards. I have better things to do with my time rather than waiting for hours online to get to talk to someone who doesn't know anything. One of the times I tried, I kept waiting and everytime I arrived to number one on the list, I would get bumped back to number two afer waiting 3 or 4 minutes and would get a longer time estimate. After 7 or 8 times of this happening, I gave up.

I also tried a few times contact BFG via email but keep getting some sort of bureaucratic run around. I fill out all of the required fields and when I try to submit my question, I get a message saying I need to select an additional category, without any place to do so.

 
puzzledone
Dolphin
Dolphin
7,182 Posts

Re:Glitch in Game

[Post New]by puzzledone on Nov 18, 11 12:41 PM
Welcome to the forum Sunflower52. Maybe you found your answer by now but if not, refer again to page 8 of SGuide.

SPOILER..........

You don't find the lighter to light the candle in inventory. Check the screen shot in SG of the hidden object screen (click on the thumbnail to enlarge it). The lighter is on the top shelf at the base of the lamp. What you need in inventory is the wrench to open screws on the gold panel to get the goblet.

Then that H0S is complete, back ou 2 times and head up.

Later in the game you will find several H0 scenes that cannot be completed if your item is in another location. Then you would just back out (down arrow) and continue your game til you find the missing item, go back to the H0 scene with it in inventory.

Hope you haven't spent more time trying to contact CS since this is not a glitch they could solve, just something you misunderstood in instructions.

btw when you want to uninstall and start over, you have to enter a new player's name with that name. Or, you can resume on the first name you chose.

Hope you enjoy the rest of the game. I have finished it and had no tech problems or game glitches. It just plays a bit different than we are used to on HOPAs, using inventory in H0S, or having to leave and go back, just a bit more challenge.


Edited on 11/18/2011 at 12:49:36 PM PST


 
 
 
 
Go to: