Is this a technical problem ...or what?

[Post New]by MountainMinnow on Dec 4, 11 12:04 PM
Yeah, this is the situation. First of all I passed the "Dig in the Pit" with Expert rank but then ...there's always a but..lol..but then I have come to the next stepping stone and have failed 6 times!! I have tried every way I can think of...I took the advice of building up power then later pressing them all. I've tried different ways and it looked to me that I had cleared all the tiles out to only find out that I failed again!

What in the game world is happening?ahhhhh. lol. Help! .

 
crispinscot
Lobster
Lobster
95 Posts

Re:Is this a technical problem ...or what?

[Post New]by crispinscot on Nov 30, 13 6:10 AM
Did you ever get to the end of the game?
I managed the stage after Dig in the Pit (at Novice level) but get stuck on the one after that. That's the one that needs 0150000.
I'm lucky if I get 8000!
I've begun at the beginning 3 times with different personas but alwsys get stuck here. I might un-install and re-install to see if that helps.

Does anyone ever answer questions in this forum!

 
 
 
 
Go to: