Can't play this game!

[Post New]by PopcornPrincess on Jan 9, 12 11:51 PM
I wanted to buy this game but when I tried it I couldn't go anywhere. I don't even have a place for hints in the lower right hand corner. When I go to the right there are no flowers in this garden. There is a jewel board which does nothing. When I go to the left and I click on the sparkling flowers, it tells me to bring a bouquet of flowers. I checked the walk through and it says to go to the right and collect a bouquet of flowers. I can't because there are no flowers. I can't do anything and I really would like to play this game and even buy it if it worked. I have about 10 minutes to get this game at $2.99 but what would I be buying????? I've hardly ever had any problems with games. I read all the reviews and I thought I won't have any trouble. I sure was wrong. I guess I never will know anything about this game. When I read about it today they said the problems are all cleared up. I hope someone will fix it so we can all enjoy it in the future.
The Popcorn Princess

 
bfgRhone
Manatee
Manatee
4,302 Posts

Re:Can't play this game!

[Post New]by bfgRhone on Jan 10, 12 12:42 AM
Hi PopcornPrincess,

It certainly is true that some problems should have been fixed with the new version that was released at the time. However, if you have purchased the game since then, it is possible you're experiencing some different glitches.

To try and solve this, you could give uninstalling and reinstalling the game a try to see if that helps.

Creating a new player profile can sometimes help as well, but keep in mind that doing this would require you to start over from the beginning.

If the problems continue to persist, please feel free to get in touch with Tech Support for further assistance by clicking on the green to the right of the page.

Hope this helps!

bfgRhone

 
 
 
 
Go to: