waterfall

[Post New]by millismith on Feb 1, 12 5:30 AM
I filled the cup with water at the waterfall, and a bottle was supposed to be given to me,but, it was not?? I tried to go back and repeat but , no success. Can someone advise me??

 
bobbiemark
Seahorse
Seahorse
28 Posts

Re:waterfall

[Post New]by bobbiemark on Feb 6, 12 8:15 AM
I had the same problem spen ages tring to figer it out so I just throw the cup of water over it what happen it worked the puzzle.

Hope this helps you.

Good luck.

Bobbi

 
pamalee444
Starfish
Starfish
43 Posts

Re:waterfall

[Post New]by pamalee444 on Feb 7, 12 8:03 AM
There is one time you need a cup of water, then another time you need a bottle of water. Keep going and you will eventually get and use each one although you will not have them both at the same time. Happy Gaming!!

 

Re:waterfall

[Post New]by patsybooboo on Feb 20, 12 6:52 PM
I can not find the water fountain I only have four places to go to I am on strategie guide 47. I am lost and can not go anywhere.

 

Re:waterfall

[Post New]by codysfriend on Apr 27, 12 11:06 AM
I had the same problem. The 4 locks are wind,the fan;, Earth, the dirt: fire, the flint and water the cup or the bottle of water. The first time I played I wasted a lot of time following the strategy guide. Just figure out one by one which element is represented by the lock and use that item. If you don't have a bottle when you get to the water sign just throw the cup of water at the lock and it will work.

 
 
 
 
Go to: