Full screen mode

 
rachacha
Lobster
Lobster
82 Posts

Re:Full screen mode

[Post New]by rachacha on Jun 18, 10 8:39 AM
rachacha wrote:Hi also have screen issues playing on new Win7 comp. 23in monitor. game is less than half the size of screen! also when downloaded, went right to ghost scene, no options! or player name

 
rachacha
Lobster
Lobster
82 Posts

Re:Full screen mode

[Post New]by rachacha on Jun 18, 10 8:43 AM
Hi, bought the game, but still can't get full screen. Tried 1024x768 but could not click on inventory items, so back to where I started. Win 7 23in monitor new HP comp. Have deleted and reinstalled but no help. Want to play!!

Barb

 
rachacha
Lobster
Lobster
82 Posts

Re:Full screen mode

[Post New]by rachacha on Jun 18, 10 10:24 AM
I also got a error in dungeoen after got W off witch! game shut down! this is very frustrating!!! any fixes for this game yet????

 

Re:Full screen mode

[Post New]by nlamon on Jun 18, 10 2:16 PM
It played in full screen for me in the demo, but when I bought the full version I lost the full screen!!

 

Re:Full screen mode

[Post New]by urekis on Jun 20, 10 5:27 AM
FWIW I worked out how to fix it on my win7. I had a bigfish game running fine in full screen on a different windows 7 installation on another drive so I knew it was do-able.
When that game (ancient egypt mahjongh) kicked up my 23.5' monitor told me off for not running it in standard 1920x1080 the native resolution for my monitor) Yet when I ran the same game in the other Win7 on the same system also with the desktop at 1920x1080, it stayed in small screen so there had to be a fix.
It was actually quite simple. My display card is an nvidia 280gtx , whose drivers default to an unusual refresh rate of 59hertz instead of the more customary 60 or 70 Hz.
I opened my Nvidia control panel (acess from windows control pane or right click desktopl) and opened up the resolution settings. All I had to do was change the refresh rate to 60hz and all my big fish games run full screen.
Kind of a relief cause I thought I may have to drop back the rez to 1200x900 or something equally primitive but I didn't.
Check yer rez settings and try that fix. Sorry I dunno how to go about this for ati cards.

 
glamma
Clownfish
Clownfish
736 Posts

Re:Full screen mode

[Post New]by glamma on Jun 20, 10 6:15 AM
mine was also less than half the screen, tried deleting and starting over, that didn't make any difference, ended up finishing trial so won't know if issue gets fixed cause not buying it to find out

 
 
 
 
Go to: