BigTfromAV
Guppy
Guppy
139 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by BigTfromAV on May 20, 11 7:08 AM
This game runs extremely slow on my computer which is new, fast and has a ton of space. Haven't had this issue with any previous games no matter how large. Takes several seconds (15-25) to transition between scenes. No buy for me.

 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by jancheyenne on May 20, 11 8:46 AM
BigTfromAV wrote:This game runs extremely slow on my computer which is new, fast and has a ton of space. Haven't had this issue with any previous games no matter how large. Takes several seconds (15-25) to transition between scenes. No buy for me.


This is the only game I have ever had this problem with. It is very frustrating. I actually do like the game, but it looks like it is way too short, plus slow and plodding, which drives me nuts even though I am a slow and plodding player. But that is my choice, not foisted on me. Why would this game bog down so much? I will wait for a punch card credit to get this one. (But that is a Big Maybe)

 
bfgArnoStyx
Stingray
Stingray
5,877 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by bfgArnoStyx on May 20, 11 9:16 AM
Hello folks,

If you are experiencing 766 error, please take a look at this help article:

Error 766

For those of you with slow game or sound issues, please check to see if an update for your system might be available:

Game Crashing, Freezing, or Blank Screen

If you're still in need of assistance, please get in touch with Tech Support and include the steps you've taken so that you're not asked to repeat them. It would also be very helpful to add a Dr. Felix report. Thank you!

*Click on the bold words to link to more information.

-bfgArnoStyx

 
csmith116
Guppy
Guppy
137 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by csmith116 on May 20, 11 10:36 AM
When trying to run this game demo I get an error message about Roxio. I can still run the other games with no problem. I have Roxio on my computer and the CD that came with it. Any suggestions on how I can make this game operated is greatly appreciated.
Thanks
Bessie Mae

 
detecto63
Jellyfish
Jellyfish
11 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by detecto63 on May 20, 11 11:02 AM
Pickles77 wrote:Maybe I am doing something wrong......I find the magnifying glass and read the instructions and says to click on mailbox (which also is supposed to show sparkles) and nothing happens, can go no further....anyone else having this problem?

 
emwenz
Squid
Squid
70 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by emwenz on May 20, 11 12:19 PM
Game runs too slow for me as well, the video before the game and the sounds are fine but I don't have the patience to tinker with my computer for what seems like a very short game. I did drop the custom cursor but this didn't make a difference in the gameplay. Looks nice and I'm a bit disappointed to have to pass on this one. Don't know why this is an issue as every new release has played beautifully on my window7 64bit. Devs, whassup?

 
therat03
Clownfish
Clownfish
646 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by therat03 on May 20, 11 12:21 PM
Mac version here: on a i5 MBP running 10.6.7 the game periodically freezes for about five seconds - cursor won't move, and the audio repeats like a skipping record. It then continues as normal. I would say in the 12 min I ran the demo this occurred about 5 times. Safari and iTunes are open in the background but not actively doing anything.

Edited on 05/20/2011 at 12:22:39 PM PST


 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by kris_cross48 on May 20, 11 1:55 PM
After fighting with my computer and this game...sticking, running horribly slow etc, I talked to Live Chat. It was my video card. I had JUST updated that NIvidea Ge Force card recently I had thought.. Well, guess what, there's another upgrade. Anyway, the games runs smooth as silk now.
kris

 
kjh40
Jellyfish
Jellyfish
14 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by kjh40 on May 20, 11 2:30 PM
Says you get the bowl automatically, I didn't receive the bowl and I can't get back in to get the bowl. Yes, I mixed the colors correctly pulled the switch, it cleaned the bowl or whatever it did and then nothing. Also was shorted two puzzle pictures and I have done all I can do, guess I will have to reinstall just to finish and I was almost done.

 
emwenz
Squid
Squid
70 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by emwenz on May 20, 11 5:04 PM
Gosh, I feel bad about complaining...I updated adobe flash and my video card and the game is running beautifully. It's a buy for me even if it's short. Great looking game.

 
U25150
Guppy
Guppy
145 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by U25150 on May 20, 11 11:30 PM
I'm receiving the following when I click play from the Game Manager:

APPLICATION ERROR
Failed to launch DirectX Device


 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by Daylilly99 on May 21, 11 10:26 AM
I'm having the same problem as Pickles77, except I don't even get sparkles on the mailbox. I believe I had this same issue when I tried to beta test the game. It's a "no play" for me, I guess.

 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by witchysybil on May 22, 11 8:25 PM
detecto63 wrote:
Pickles77 wrote:Maybe I am doing something wrong......I find the magnifying glass and read the instructions and says to click on mailbox (which also is supposed to show sparkles) and nothing happens, can go no further....anyone else having this problem?




I'm having same problem, guess I won't be getting this one

 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by Kawinm on May 22, 11 11:53 PM
I have intstalled the demo and it seems to be running at speed, but I don't see any text. Not on any of the buttons in the menu nor in the game itself...it is hard to find things in a HOG without the list.

Edited on 05/23/2011 at 3:53:00 AM PST


 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by LeeAnne1988 on May 23, 11 10:52 AM
HI, the machine parts are missing from my inventory the only thing that has registered since after grandpa's bedroom painting is the clippings. Please Help

Thanks


 
rchogan
Seahorse
Seahorse
22 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by rchogan on May 24, 11 12:07 PM
Pickles77 wrote:Maybe I am doing something wrong......I find the magnifying glass and read the instructions and says to click on mailbox (which also is supposed to show sparkles) and nothing happens, can go no further....anyone else having this problem?

Yes, I have the same problem. I've tried three different characters, never get started after the glass.

 
meyofa
Jellyfish
Jellyfish
14 Posts

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by meyofa on May 25, 11 6:54 PM
OMG! After checking the video card to ensure it's updated I am still having issues with the game running uber slow. Having downloaded twice and the second time it took forever I am sooooo over it. Was looking forward to giving this a try but I am passing. Have had very few issues before this so I am having a hard time understanding why this one is so much trouble.

 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by auntchris27 on May 31, 11 3:14 PM
i bought the game on 5-30 and played it once for about an hour then i saved and turned off. the next day my game was lost and when i tried to start a new game all it got was the magnifier, which disappeared and nothing else. no sparkles, no options , NOTHING. now i guess i paid almost $8 for a game that was good for one play only? that doesn't seem right. let me know what happened.

 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by jozhart on May 31, 11 4:45 PM
Hey,
I am having trouble figuring out how to make it so I can cross the bridge once I get into the garden from the basement. Please help!
Thanks, Deb

 

Re:Post any Emma and the Inventor technical issues here only.

[Post New]by jozhart on May 31, 11 4:47 PM
I am having trouble figuring out how to get across the bridge, once you are in the garden coming up from the basement.

 
 
 
 
Go to: