grammyapples
Herring
Herring
343 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by grammyapples on Sep 17, 11 6:09 AM
Same here, downloaded the Trial and game will not start when I click Play.
Hope there is a fix for this.

 
secret41
Jellyfish
Jellyfish
10 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by secret41 on Sep 17, 11 6:11 AM
Mine d/l ok. It just turns off after a few minutes. Bummer for sure. I Uninstalled and reinstalled. I restarted game it still turns off after a few minutes. Very annoying. Game ran good before I purchased.

Secret41

 

Technical Issue for Urban Legends: The Maze

[Post New]by luvscandles on Sep 17, 11 6:27 AM
Four reboots & reloads is 4 too many...20 seconds into the game it disappears. Looks like it could have been fun ~ but I'll never find out. I quit ~ BF, please fix

 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by dobbiemijnboekje on Sep 17, 11 6:30 AM
Valdy wrote:
dobbiemijnboekje wrote:
Valdy wrote:

I also use Win7 (64-bit), and had no problems with the demo.
Me too, and no problems. I bought the game and can play.


Hey Dobbiemijnboekje... (gosh, what a name)

Do you also have 64-bit? Because 64-bit handles large amounts of RAM more effectively than 32-bit, so peeps with 32-bit computer could have problems with some games.
Call me Dobbie. Yes, I have 64-bit.

 
Pathmtl
Starfish
Starfish
47 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Pathmtl on Sep 17, 11 6:47 AM
belamba wrote:I can't get it to D/L. Stuck on 33% for 2 1/2 hrs! I was so excited to see a great game that I could play on my Mac, same day as PC version.
Haven't had a chance to use BFG on Mac, as most I have to use my PC.
Don't know what the answer is to this D/L prob?
I'm losing the will to live.
Maybe the trial hour should have been a smaller file, rather than nigh on a Gb.


Same here what a disappointment...I'm using MAC !!!

Path

Part 2

Once it did finally download, played demo & love it. Bought it a keeper

Path

Edited on 09/17/2011 at 10:50:52 AM PST


 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by riverrat939 on Sep 17, 11 6:55 AM
I am using a MacBook Pro with a fast internet connection. The first 21% of this game downloaded very quickly but then became stuck at 32%. After about an hour with it sitting at 32%, I trashed the file. Based on the number of people reporting problems, there is obviously something wrong with this game. BFG, please get this fixed.

 
Valdy
Marlin
Marlin
9,383 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Valdy on Sep 17, 11 7:07 AM
dobbiemijnboekje wrote:Call me Dobbie. Yes, I have 64-bit.


Goedendag, Dobbie! (I hope I got the country right)


 
Sinsaint
Clownfish
Clownfish
635 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Sinsaint on Sep 17, 11 7:08 AM
For anyone who got an error the same thing happend to me. I started the game assuming when I hit play it would prompt me to put in my name. Instead I got an error. I reopened the game and put my name in first. It played fine after that.

 
jazzl2010
Squid
Squid
60 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by jazzl2010 on Sep 17, 11 7:24 AM
I cannot play this game either...I downloaded the trial twice...and..the same problem happened...you can only play for a minute before it crashes to the desktop...I've never had this happen before..so it couldn't have been well tested before being released...

There is a bug somewhere..otherwise so many people would not have had this problem

 
Rebeca_Lily
Catfish
Catfish
1,515 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Rebeca_Lily on Sep 17, 11 7:32 AM
Rainmanuk wrote:Same here,
Running W7 32 bit. the programs runs for a few minutes then drops me back to the desktop and game manager opens then closes. I don't want to have to re-install as it took for a g e s.


W7, 32 bit:
right click - resolution - 1600-1200;
right click, personalize, display - medium.

It runs good.

 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by shortstuff9559 on Sep 17, 11 7:33 AM
hi looks like this would be a good game but it keeps clossing . I got to the first hidden object scene but keeps stopping goes back to game manager. i have tried to play it several times , i know where everything is in the first hidden object scene. so whats up or what can i do .

 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by dobbiemijnboekje on Sep 17, 11 7:39 AM
Valdy wrote:
dobbiemijnboekje wrote:Call me Dobbie. Yes, I have 64-bit.


Goedendag, Dobbie! (I hope I got the country right)

Yes, you are right. You too?

 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by dobbiemijnboekje on Sep 17, 11 7:40 AM
Valdy wrote:
dobbiemijnboekje wrote:Call me Dobbie. Yes, I have 64-bit.


Goedendag, Dobbie! (I hope I got the country right)

Yes, you are right. You too?

 
Valdy
Marlin
Marlin
9,383 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Valdy on Sep 17, 11 7:44 AM
dobbiemijnboekje wrote:
Valdy wrote:
dobbiemijnboekje wrote:Call me Dobbie. Yes, I have 64-bit.


Goedendag, Dobbie! (I hope I got the country right)

Yes, you are right. You too?


Geen, maar dicht. Duits.

Edited on 09/17/2011 at 7:45:59 AM PST


 

Re:Technical Issue for Urban Legends: The Maze

[Post New]by dobbiemijnboekje on Sep 17, 11 7:47 AM
Valdy wrote:
dobbiemijnboekje wrote:
Valdy wrote:
dobbiemijnboekje wrote:Call me Dobbie. Yes, I have 64-bit.


Goedendag, Dobbie! (I hope I got the country right)

Yes, you are right. You too?


Geen, maar dicht. Duits.
Dag, buurvrouw!

 
Valdy
Marlin
Marlin
9,383 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Valdy on Sep 17, 11 7:50 AM
dobbiemijnboekje wrote:Dag, buurvrouw!


En een worst met het bier.

LOL We better stop. This is the "Technical Issues" thread.

 
carolina67
Guppy
Guppy
150 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by carolina67 on Sep 17, 11 8:29 AM
Strange, strange. This might be a BF issue instead of a game issue (game being cut off after a few minutes). I just downloaded a game that I had already purchased and played back in July and it did the same thing! Few minutes into the game and it suddenly cut off and went back to game manager. BF, are you having some connection problems???

 
Caith
Sea Anemone
Sea Anemone
2 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by Caith on Sep 17, 11 8:39 AM
I found the same as carolina67 - everything on BF - trial or owned game - runs for a minute then crashes to desk top. So I guess it's a BF issue not one for this particular game.

 
angelfishsb
Minnow
Minnow
258 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by angelfishsb on Sep 17, 11 8:44 AM
After the demo installed it right away told me my demo time had run out and I hadn't got in the game yet.

 
memaw7
Marlin
Marlin
8,628 Posts

Re:Technical Issue for Urban Legends: The Maze

[Post New]by memaw7 on Sep 17, 11 8:49 AM
Nissiah wrote:demo download plays for 10 second incriments, goes black, returns to GM

not even an error msg

i am able to skip the starting video and in 10 second increments, have seen the first h o scene, before it stopped again

its a shame, i might have purchased it


Same problem.......plays for about 10-15 seconds and then goes to the GM Looks like a good game but I guess I'll never know

 
 
 
 
Go to: