dollym123
Seahorse
Seahorse
21 Posts

Re:Post any Dark Parables: The Final Cinderella Collector's Edition technical issues here only

[Post New]by dollym123 on Jun 2, 13 9:19 AM
Thank you it worked !! I really love this game.

 

Re:Post any Dark Parables: The Final Cinderella Collector's Edition technical issues here only

[Post New]by Beth8100 on Jun 5, 13 6:02 PM
Has anyone else had problems with the game not working at all on Windows 7 32-bit? This game just will not work at all!

 
bfgBaikal
Marlin
Marlin
8,624 Posts

Re:Post any Dark Parables: The Final Cinderella Collector's Edition technical issues here only

[Post New]by bfgBaikal on Jun 6, 13 4:26 AM
Hi Beth8100,

Welcome to the Pond and I'm sorry to see that you have had this trouble.

When a game fails to open correctly, it normally indicates that the game and computer are not communicating with one another as well as they could.

The best way of remedying that, is to have a look at the help article here, for some great advice on updates you can run to help the computer handle the game more effectively.

If those steps don't work or you would like some help, please run a Dr. Felix Diagnostic Report and then send that over to our Tech Support Team.

Thank you,

bfgBaikal

 
iamalulu
Seahorse
Seahorse
27 Posts

Re:Post any Dark Parables: The Final Cinderella Collector's Edition technical issues here only

[Post New]by iamalulu on Jul 22, 13 12:56 PM
Used the sulfurous potion in the wrong place...it disappeared and I can't move on with the game now.

 
jgpullensr
Seahorse
Seahorse
24 Posts

Re:Post any Dark Parables: The Final Cinderella Collector's Edition technical issues here only

[Post New]by jgpullensr on Sep 17, 14 10:14 AM
I have played this game 3 or 4 times in the past with no problems. This time, I get as far as the Temple where I'm supposed to smash the hole in the wall next to the statue. (main temple room) When I attempt to smash it with the club it tells me that it's not the right article and I can't proceed any further. I've tried uninstalling and reinstalling without getting the problem fixed.

Any solutions?

Running OS Windows Home Premium 7 and 3GB of memory.

Jim

 
 
 
 
Go to: