duckie4120
Starfish
Starfish
55 Posts

Level 18

[Post New]by duckie4120 on Oct 12, 13 9:42 PM
Level 18: The portal has some kind of glich. Guys work there and they need 300 more food but even with 1500 more food they just hop up and down and the center of the portal which clicked with the first three times no longer works. I have tried to use the pumpkin thing which doesn't seem to work either. I assume it is suppose to make the berries recharge but they don't.
Any news on what is up?

Windows 8 Laptop PC

 
tracyestes
Seahorse
Seahorse
20 Posts

Re:Post Your The Tiny Tale Tech Issues Here!

[Post New]by tracyestes on Oct 16, 13 12:13 PM
level 39 is doing the same thing as the other players. There is no progress or depletion of resources. The level just doesn't end. I just quit and will never see the last level

 

Re:Post Your The Tiny Tale Tech Issues Here!

[Post New]by Gamincat on Nov 6, 13 11:46 AM
This isn't a big deal, but on level 25, I beat the time, but a green flower appeared in the summary window for that level. A bunch of spiders had emerged right at the end. It's not a problem because when I returned to the map, I indeed had a red flower but I thought I'd let you know.

 

Re:Post Your The Tiny Tale Tech Issues Here!

[Post New]by dannicorbin on Jan 26, 14 6:49 PM
Was there ever a fix for Level 18? I cannot get past it, 3 jump up and down, Harvest at the pumpkin does not help, and over 3000 in food for a requirement of 300 in food gets me nowhere.

 

:Post Your The Tiny Tale Tech Issues Here!

[Post New]by Judith2015 on Jun 28, 14 11:28 AM
Help, I am stuck on Chap. IV, The Mushroom Land. I collected all the gold, food, wood, etc. and still can't find out how to stop the Cave Ogre's. And where is the Mushroom Village we need to rebuild? So lost.

I have no problem at all with the Tiny Tale 2, so am familiar with most of what is being asked.

Thanks for your help.

 

Re:Post Your The Tiny Tale Tech Issues Here!

[Post New]by hface84 on Aug 24, 14 7:15 PM
I know this is an older game, but I just downloaded it and am unable to get past level 1 because the hint doesn't go away. When you start the dialog boxes all have a "click to continue" message. So, harvest pumpkins, cut a tree, build the first hut, collect the gold, harvest more food, build the next hut, then the message pops up "clear a path to the next house" and even though I have enough food and gold to it my workers just stay there running in place. There is no "click to continue" in that hint and I can't even click on Menu to get out. I have to force close. Tried 3 times and no luck. Please help!

 
 
 
 
Go to: