an't match the last pair of keys

[Post New]by Mephistopheles on Feb 29, 16 11:26 AM
Cannot match the keys with the pumpkin carriage attached and thus got stuck. Too bad I considered buying after the trial. Anybody had the same problem and a solution?

 

Re:Please post any TECH ISSUES for Mystery Tales: The Twilight World here!

[Post New]by pattim53 on Mar 6, 16 1:18 PM
assembled the train except for the wheels. found the wheels and placed them on the locomotive and it JUST DISAPEARED! No where to be found! Can not advance in the game! Please do not tell me to reinstall; too far into the game to go thru it all again.
if it's not fixable, just say so and I will just delete.
thanks.

 

Please post any TECH ISSUES for Mystery Tales: The Twilight World here!

[Post New]by Shoe869 on Mar 9, 16 7:48 PM
I can't get the gem out of the fireplace either. I clicked on the flower last but it didn't do any good. I see from previous posts that is what you are supposed to do but it didn't work for me. It shouldn't matter anyway. I'm not starting it all over, I was too close to the end so I deleted it. Not happy I played it before and never had any problems. I'm using the same computer I did last time. The problem isn't with the computer. I'm not having issues with it freezing just can't go any further because I can't get the gem. Also there is no update available. I already went into options on my game app/downloads/check for updates/manually and it just tells me "no game updates available" Are the devs going to do anything about some of these issues we're having? I don't want to bother playing it again unless there's an update that fixes these bugs because obviously I'm not ever going to get to complete it.

 

Re:Please post any TECH ISSUES for Mystery Tales: The Twilight World here!

[Post New]by retiredpa on Aug 12, 16 3:57 PM
I am on a desktop with Windows 10. I finished putting together the little toy train engine but it never went into inventory. Now the "hint' is not working...it does not show me where to go and the map does not show any listed activities. Is there anything I can do besides starting all over again? I tried restarting my computer but that did not do anything.
Would appreciate any help

 
 
 
 
Go to: