GoThDoLL
Starfish
Starfish
55 Posts

Re:Post any Avalon technical issues here only

[Post New]by GoThDoLL on Nov 16, 11 2:06 PM
After viewing the Tech articles as per BFG Tech, the game works great. I also encourage members and visitors who frequent the site and play; to read article in Help/Tech section on "how to check to see if your video card and drivers are up to date". Thank you BF! You solved my year long problem with Avalon.

Edited on 11/16/2011 at 2:13:27 PM PST


 

Re:Post any Avalon technical issues here only

[Post New]by arafel on May 24, 12 3:01 PM
OK, here is how I fixed it on Windows 7, 64 bit. Click start, type Avalon into the search box and go to the file. When you get there, go into the folder marked assets. Move the folder labeled cutscenes out onto your desktop. Then run the game. After the game starts, hit Alt+Tab to move back to the desktop and move the cutscenes folder back into the assets folder from whence it came. I've found that once you get it to run the first time it seems to work.

 

Re: Arafel's fix for Windows 7 64bit

[Post New]by ScarletteSpider on Dec 28, 12 4:53 PM
ty ty ty ty ty!!!! I want to hug you I'm soooo happy. I had downloaded this game from 6 different places and nobody knew what was wrong or how to fix it for win7. Your fix works! easy peasy too. tyvm!

 

Re:Arafel's Fix for Windows 7 64bit update

[Post New]by ScarletteSpider on Dec 29, 12 1:08 AM
ok, i just finished all the tasks on the first part of the map (tranquil forest) and when the earth elemental bear wakes up it had that same access error as before. I used the same fix trick again and it worked. So if it does this for anyone else with win7/64bit, just repeat the fix trick and it still works. Tyvm again Arafel, u rawk the Cazbah!

 

Re:Post any Avalon technical issues here only

[Post New]by evansittert on Jan 3, 13 2:16 AM
The "fix" works for windows 8 64 bit as well. Will play the demo version, however do not think it is worth the trouble to remove file every time.

 

Re:Post any Avalon technical issues here only

[Post New]by WiccanWoman530 on Aug 28, 13 7:48 PM
I have the same error. Playing with WinXP. No way am I going to skip cutscenes to "fix" a game. Going in the trash bin.. glad I tried before I buyed!


 
 
 
 
Go to: