gingergal
Manatee
Manatee
3,873 Posts

Re:Running Azada in Windows 7?

[Post New]by gingergal on Feb 6, 10 11:32 PM
tuxrug hints help. Just make sure to open the notepad and make sure the changes are saved for some reason mine wasn't even though I saved it. It is working now by not going through big fish games.
Shame that big fish games didn't resolve it even though there are so many people having the same problem (I have windows 7 and nividia card).

thanks tuxrug

 

Re:Running Azada in Windows 7?

[Post New]by woodymom on Feb 7, 10 2:41 AM
I have a new HP desktop computer with Windows 7 installed and have no problem with the game.

 

Re:Running Azada in Windows 7?

[Post New]by krabkat on Feb 7, 10 7:43 PM
I want to say a huge THANK YOU to TuxRug for his solution!! It worked perfectly for me and I have been pulling my hair out since I installed Win 7. You are my new hero!! It's so nice when people who know what they're doing post solutions for the rest of us - thanks again!!

Anyone having trouble with Azada in Win 7 should use the fix he posted - I tried everything else before I found his post. It was so simple to do too!

 
IBmeWhoU
Guppy
Guppy
166 Posts

Re:Running Azada in Windows 7?

[Post New]by IBmeWhoU on Feb 14, 10 1:04 PM
Initially I had some difficulty getting some games to run with windows 7, however, I have azada and azada ancient magic running without any problems. I did have to uninstall the game, restart and then install it again. Patience but eventually you should get it to work.

 
Lornabee
Jellyfish
Jellyfish
19 Posts

Re:Running Azada in Windows 7?

[Post New]by Lornabee on Feb 27, 10 6:50 PM
Thanks TuxRug!

How nice of you to post just to give us a fix for this bug. (:

 

Re:Running Azada in Windows 7?

[Post New]by davegthomas on Mar 5, 10 4:17 AM
I have followed TuxRugs suggestion and although my version said:
"renderer=direct3d"
I changed it as instructed and everything now works!

Thanks again

 
tjgillis
Jellyfish
Jellyfish
15 Posts

Re:Running Azada in Windows 7?

[Post New]by tjgillis on Mar 17, 10 5:56 PM
L am running in windows 7 and had a hard time with several games. Tech told me to run in XP compatability mode and it cleared up all the problems. I just reinstalled Azada from 07 when I purchased it and so far no problems. Hope this helos.

 
March_Hare
Lobster
Lobster
90 Posts

Re:Running Azada in Windows 7?

[Post New]by March_Hare on Apr 7, 10 7:26 AM
TuxRug wrote:
Step 1: open the start menu, and paste this into the search box (with quotes):
"%USERPROFILE%\AppData\Roaming\Big Fish Games\Azada\options.ini"
Step 2: find the line that says "renderer=directx" and change it so it says "renderer=opengl"
Step 3: Save the file and quit notepad.

Now it should work perfectly!


I am running Windows 7 as well, and was having the same problem with the mouse not working.

TuxRug's fix worked (the only variation being, my original renderer line was "renderer=direct3d".)

Changed it to "opengl" as instructed and it does indeed work perfectly now. Thank you so much TuxRug!!

 

Re:Running Azada in Windows 7?

[Post New]by stargazer927 on Apr 12, 10 6:57 PM
TuxRug wrote:Greetings, gentlemen, I have a fix!

Step 1: open the start menu, and paste this into the search box (with quotes):
"%USERPROFILE%\AppData\Roaming\Big Fish Games\Azada\options.ini"
Step 2: find the line that says "renderer=directx" and change it so it says "renderer=opengl"
Step 3: Save the file and quit notepad.

Now it should work perfectly!


This worked for me. It makes a lot of sense, too!

 

Re:Running Azada in Windows 7?

[Post New]by methodistgirl on Apr 13, 10 2:38 PM
My computer came with windows 7 and Azada works fine for me. It's the
other games like Fishdom I have problems with.
methodistgirl

 

Re:Running Azada in Windows 7?

[Post New]by CaSa999 on Apr 27, 10 3:42 AM
TuxRug's solution worked for me as well - thanks for that!

 

Re:Running Azada in Windows 7?

[Post New]by vegaskitkat on Apr 30, 10 1:41 AM
tried Tuxreg's fix and it didn't work - I'll try to get with customer support before the special runs out but I have to babysit my sick grandson after work tomorrow so may not be able to - and really need to get to bed now - Did I need to reboot? close Big Fish Game Manager and reopen?

 

Re:Running Azada in Windows 7?

[Post New]by spike06902 on Apr 30, 10 7:03 AM
TuxRug's solution works!

 

Re:Running Azada in Windows 7?

[Post New]by butterfly666 on May 2, 10 2:38 AM
I did everything that was said, is it openg with an exclamation point? I tried, and everytime I do it, and try to save it, it doesn't save. Anyone else have this problem? What might I be doing wrong?

 

Re:Running Azada in Windows 7?

[Post New]by KelMonroe on May 7, 10 9:17 AM
critthinker wrote:That worked for me as well. So Thanks TuxRug...

Although oddly, I cannot start the game from the game manager or from the shortcut, but it works just fine clicking on the .exe itself.


Yeah, desktop shortcut doesn't work for me, but no biggie. Big props to TuxRug.

 

Re:Running Azada in Windows 7?

[Post New]by charlotte3 on Jul 10, 10 3:41 AM
TuxRug wrote:Greetings, gentlemen, I have a fix!

Step 1: open the start menu, and paste this into the search box (with quotes):
"%USERPROFILE%\AppData\Roaming\Big Fish Games\Azada\options.ini"
Step 2: find the line that says "renderer=directx" and change it so it says "renderer=opengl"
Step 3: Save the file and quit notepad.
Now it should work perfectly!


Many thanks. It does. Since you're such a clever fellow, do you know why some of my games eg Mystery Case Files Prime Suspects won't open fullscreen? Can only get this if I change screen resolution, which isn't a sensible option. I'm running W7. BF tech is trying to help me, but so far no luck. Downloaded new drivers for my videocard and reinstalled the games but that didn't help.

 

Re:Running Azada in Windows 7?

[Post New]by gosselil on Sep 6, 10 2:11 PM
TuxRug wrote:Greetings, gentlemen, I have a fix!

Step 1: open the start menu, and paste this into the search box (with quotes):
"%USERPROFILE%\AppData\Roaming\Big Fish Games\Azada\options.ini"
Step 2: find the line that says "renderer=directx" and change it so it says "renderer=opengl"
Step 3: Save the file and quit notepad.

Now it should work perfectly!


Thanks so much for this! Worked for me. Much appreciated.

 
norry02
Clownfish
Clownfish
760 Posts

Re:Running Azada in Windows 7?

[Post New]by norry02 on Sep 6, 10 11:48 PM
March_Hare wrote:
TuxRug wrote:
Step 1: open the start menu, and paste this into the search box (with quotes):
"%USERPROFILE%\AppData\Roaming\Big Fish Games\Azada\options.ini"
Step 2: find the line that says "renderer=directx" and change it so it says "renderer=opengl"
Step 3: Save the file and quit notepad.

Now it should work perfectly!


I am running Windows 7 as well, and was having the same problem with the mouse not working.

TuxRug's fix worked (the only variation being, my original renderer line was "renderer=direct3d".)

Changed it to "opengl" as instructed and it does indeed work perfectly now. Thank you so much TuxRug!!


Mine said direct3d as well but your fix worked like a charm TuxRug...Thanks Muchly :thumbup

 

Re:Running Azada in Windows 7?

[Post New]by Manja84 on Jan 2, 11 3:09 PM
Also thanks from Germany. Azada also doesnt function on my new PC...and TuxRug solution works perfect.........THANK YOU!
Now I only have to solve the problem with the save games

Edited on 01/02/2011 at 3:10:17 PM PST


 

Re:Running Azada in Windows 7?

[Post New]by chipkitty5 on Jan 13, 11 5:57 PM
I've tried un-installing and re-installing Azada 3 times, with no luck. It installs, but when I go to play it, it starts loading the introduction area, then minimizes itself, and when I hover the cursor over it, it says its paused. I've tried all the fixes mentioned here. Its quite frustrating to say the least. The game looks really interesting!

 
 
 
 
Go to: