Game freezing

 

Re:Game freezing

[Post New]by granna60 on Jun 20, 10 6:32 AM
as long as I played the trial game all was fine!!! after I bought it to play the game freezes and instead of letting me repeat the level the game locks up at least we should get a free game credit or something or the makers should improve the darn game!!!!!

 

Re:Game freezing

[Post New]by mopardodgegirl on Jun 30, 10 6:35 PM
i found some tricks to unfreezing it after i messed with it awhile. for example, if it freezes at the very beginning of a level, you can listen for the "ok" button as you scroll over it, and click on it even tho you wont notice the game unfreeze. then make a match, (usually towards the top is pretty foolproof) and it will unfreeze. also, too much magic will freeze it, so just use one of your magic spells and it will unfreeze. its kinda difficult to explain instead of just showing someone, but i hope this helps!! because after i do these things, it still looks frozen, but i can always maneuver around the frozen screen until it goes back to normal. i like the game enough to put up with it. good luck!!

 

Re:Game freezing

[Post New]by ellambates on Feb 4, 11 12:00 AM
[i]Mine freezes up also Why can't they fix it I like the game too
ladywolf102207 wrote:I hope that this helps you. good luck.

 
bfgArnoStyx
Stingray
Stingray
5,877 Posts

Re:Game freezing

[Post New]by bfgArnoStyx on Feb 24, 11 3:42 PM
Hey ellambates,

I would highly recommend checking out this help article for troubleshooting steps:

Game Crashing, Freezing, or Blank Screen

Or contact Tech Support for further assistance so that we can help get the game running smoothly! Thanks.

-bfgArnoStyx

 

Re:Game freezing

[Post New]by docsarge2 on Jul 19, 12 8:59 AM
I've been playing on Windows 7 for quite a while. I made it to level 136 and was having no problems. One day I had to shut it down before I finished a board. When I tried to play again, everything comes up and seems to work fine except I can't click on any jewels to swap them. I can click on other things, like the menu, but not the jewels. This is the first time I've had a problem with this. I tried restarting my PC, and I even uninstalled and reinstalled the game. Nothing seems to work. It's a bummer getting this far and not being able to complete the game.

 
 
 
 
Go to: