VIRUS detected

[Post New]by pastorsellers on Apr 24, 10 5:48 PM
just tried to download lamp of aladin and a trojan was found.

 
magicdad
Jellyfish
Jellyfish
16 Posts

Re:Post any Lamp of Aladdin technical issues here only

[Post New]by magicdad on Feb 19, 12 11:57 AM
Is there any way to reset 'Lamp of Alladin' so it will start at the beginning after I have gotten to the highest level while playing online?

 

Crash

[Post New]by lilibuj on Mar 5, 13 10:25 AM
I cant get the game to work, it tells me Error: access violation at =x00475398 (tried to read from 0x00000018), program terminated

 
bfgSeine
Stingray
Stingray
5,158 Posts

Re:Post any Lamp of Aladdin technical issues here only

[Post New]by bfgSeine on Mar 5, 13 12:06 PM
Hi lilibuj,

Welcome to the Pond, and I'm sorry to hear that you're running into an access violation error. Those can be caused by a few things, but our help article here has some helpful information on those errors if you'd like to check it out:

Access Violation

magicdad, when at the main menu of the game, you should be able to create a player profile, which will allow you to start over in the game with no saved data. If that's not working, you can also get in touch with our Tech Support Team and they'll be happy to help.

pastorsellers, I'm sorry to hear that happened. I can assure you that all of our games are tested and virus free. Sometimes antivirus programs accidentally mistake game files that aren't recognizable for harmful files. Our Tech Support Team will be happy to look into that for you though!

I hope those recommendations help!

bfgSeine

 

Re:Post any Lamp of Aladdin technical issues here only

[Post New]by jvxyns on Sep 28, 14 3:11 AM
Hi!

Tried the one hour free trial of this game and loved it, so i bought the game. But since then I have been having some issues, it chrashes at random intervals but always crashes about 10minutes into level 3:3 where you shall walk past some pile of stones.

Each time I get a error message stating that:
"Can't find FX by id ='al_stone_vo2', or on random chrashes it states some other FX.

I have tried re-installing but that only seemed to make it worse :/

Anyone got any tip on how to fix it?

//Ulla

 
 
 
 
Go to: