CAG30
Jellyfish
Jellyfish
15 Posts

Problem with Red Button on submarine.....PLEASE HELP!!!

[Post New]by CAG30 on Jan 26, 09 12:14 PM
According to walkthrough, I have completed everything I need to except making a candle....somehow one of my wicks disappeared from my inventory??? I have have successfully taken care of the monster with the laced bait and have swam and got on top of submarine, however, the red button will not work! The circle with the gears inside still has the red bar across it so I can't push the button to release the robots. I have tried everything and spent so much time trying to figure this out so any help anyone can give would be greatly appreciated!!!!

 

Re:Problem with Red Button on submarine.....PLEASE HELP!!!

[Post New]by Andreo1950 on Jan 29, 09 1:21 PM
Hmmm. Have you looked at the Mysterious Key in inventory? Use the screwdriver to remove the spent crystal to get "Empty Key". But this step is usually done after you push the red button to make the panel rise. I've found that when I've forgotten to do a certain step, that the next one won't work. Have you activated the projector and watched the slide show?

 
CAG30
Jellyfish
Jellyfish
15 Posts

Re:Problem with Red Button on submarine.....PLEASE HELP!!!

[Post New]by CAG30 on Jan 30, 09 1:56 PM
Thank you Andreo1950 for responding! I finally figured it out and it was really quite simple! For anyone else out there that may run into this problem....you need to take off the diving suit once you are aboard the submarine before you can push the red button!

 
 
 
 
Go to: