Rose puzzle during hard mode

[Post New]by aashby1 on Mar 17, 12 10:00 AM
The game won't let me place the rose and leaf in hard mode. It is like the section of coding for me to place it has been masked and it goes right to the directions of rotating the pieces, yet when I try to rotate the pieces that it has put into place for me, it says that some elements are missing. I have both the rose and the leaf in my inventory and the help skull sends me to the puzzle.

 
bfgBaikal
Marlin
Marlin
8,624 Posts

Re:Rose puzzle during hard mode

[Post New]by bfgBaikal on Mar 19, 12 3:53 AM
Hi aashby1,

If the hint is sending you to the puzzle it makes sense that this is the next task to complete.

It sounds like that scene is not responding as it should for you, so it would be an good idea to try uninstalling and reinstalling the game to see if that helps.

I would also encourage you to have a quick look at the Witches' Legacy: The Charleston Curse Wlakthrough just to make sure all preceding tasks have been completed as this can help to trigger scenes that are not working.

If this doesn't help and you feel like you might be experiencing a Tech Issue, please contact Tech Support for further assistance by clicking on the green to the right of the page. We would be happy to take a closer look at this for you!

Hope this helps!

bfgBaikal

Edited on 03/19/2012 at 3:56:24 AM PST


 

Re:Rose puzzle during hard mode

[Post New]by FreckleFinger on Mar 23, 14 8:08 PM
Evidently this problem still exists in this game. This puzzle seems to work fine in regular mode but in hard mode it is as exactly as aashby1 stated 2 years ago.

 
 
 
 
Go to: