53 Posts

Nowhere to go

[Post New]by atroya on Apr 10, 12 7:20 AM
I have blue lights and two 10 pointed stars in my inventory.
I am sure I picked up the next piece of pendant in the library but I cannot find the the last two pieces
I have been all round the game and cannot find a Hog scene that will reset my hint button.
I cannot find the last piece of pipe
I do not have the pendant on the beach(May be I have a fault?)

I am going round aimlessly. I cannot do anything anywhere
Any ideas

Edited on 04/10/2012 at 8:27:31 AM PST

2,276 Posts

Re:Nowhere to go

[Post New]by burf90 on Apr 10, 12 2:23 PM
You've been to the beach?

Did you notice a crab? Did you get him to move? If you don't have what you need to make him move, time to visit that library again.

Is your father still trapped? If he's been freed, did you check out his former prison cell?


Re:Nowhere to go

[Post New]by HeavilyAddicted on Apr 12, 12 1:01 AM
Hi -

I have the same things in inventory as Atroya does (and missing a pipe as well) and the only "glitch" that I could find was back in the library. It appears that I did not put a book away under "Geography" as the cursor indicates, but I put all the books away, so am stuck. Also, the map says I need to revisit the library, but like I said, I put all the books away.

I found the piece of the pendant on the beach and when I put it on the door near waterfall, the piece didn't pop back out as usual and my hint button is also stuck. According to Strategy Guide, I was supposed to receive another piece of pendant (Last one for me) at library, but never did. Found the shell and used at beach.

I tried going through the included Strategy Guide, but I did things in a different order, so it is hard to figure much out. Also, I did the HOS at beach at bench and received the "medallion" to free the father (already found the Rim piece), but it disappeared from inventory, so can't free him.

Please reply if you find a solution. Perhaps more people are having this problem as well.

For now, I have to start over which sucks, but I hope someone out there can find an answer...

Edited on 04/12/2012 at 1:16:53 AM PST

2,276 Posts

Re:Nowhere to go

[Post New]by burf90 on Apr 12, 12 1:56 PM
HeavilyAddicted, you may be correct that this is a glitch, but I'm just checking.

Is it possible that the medallion piece just scrolled off your screen? This game actually has very little inventory that you lug around for long periods, so it's unlikely that it scrolled off, but possible. If you have a lot of inventory, try clicking the left and right arrows to see if anything is hiding. You can't get the last pipe piece until you bust Dad out of prison.

Also, when you go into the library and look at the Geography section, is there a book leaning to the right there? If not, check for an open book with maps right in the middle of the screen. I had a few books that wouldn't "take" when I tried to put them away and they ended up back where I tried to take them from. So, maybe that's what happened with your game, too. (Or, maybe it's glitchy, as you said.)

As for the piece you put in the door near the waterfall, you don't get that one back immediately. It stays there and you need to find the other door emblem so you can enter. The pendant piece will go back to your inventory once you go inside the door. You're going to have to get the piece of pipe before you can go inside, though.


Re:Nowhere to go

[Post New]by HeavilyAddicted on Apr 14, 12 8:46 AM
Hi burt90 -

Thank u for replying!

I tried scrolling through my inventory with no luck. I only have the blue lights and two 10-point stars.

Also, I clicked on everything in the library to no avail. BUT there is no book lying slanted under Geography!!! The game either "accepted" it under another category or ???

If u think of anything else please reply again. I appreciate your help very much!

Thank you


Re:Nowhere to go

[Post New]by Amylynnglady on Feb 28, 13 1:41 PM
Did you evrer figure this out??? This is exactly where I am stuck. The two stars and the blue lights, hint button won't do anything and nothing else to do, just stuck!! I never got a medallion from the library and it tells me to put the books back or whatever when I click on geography.... Help please if u can

Go to: