Trouble with final transmitter configuration

[Post New]by granmanana on May 26, 12 10:57 AM
I've tried and tried to "configure the transmitters" properly. Please help me. I've given my whole Saturday to this game. Please don't let my sacrifice be in vain.


OK I figured it out. first you have to make sure you click on the plan in the birdbath so that it goes into inventory.

Edited on 05/26/2012 at 11:17:25 AM PST


 
DethRow
Jellyfish
Jellyfish
16 Posts

Re:Trouble with final transmitter configuration

[Post New]by DethRow on May 27, 12 5:55 PM
Yeah that had me head scratchin' for a few also.

 

Re:Trouble with final transmitter configuration

[Post New]by toutitouti on May 28, 12 4:33 PM
Oh my goodness!!!
Thank you soooooooooooooooooo much for that tip. I NEVER would have thought of it.
Thanks for saving the game for me.

 
MishaI03
Jellyfish
Jellyfish
19 Posts

Re:Trouble with final transmitter configuration

[Post New]by MishaI03 on May 31, 12 10:42 AM
such a small thing to miss!! thanks for the clue : )

saved me too!

 

Re:Trouble with final transmitter configuration

[Post New]by RowanGolightly on Jun 4, 12 9:32 PM
Hmmm, I did that and still can't reconfigure it. Guess I'll quit for tonight and try again tomorrow.

 

Re:Trouble with final transmitter configuration

[Post New]by RowanGolightly on Jun 5, 12 6:56 AM
AH! Got it. I'd looked at it several times but didn't realize I had to actually pick the blasted thing up and add it to my inventory.

Thanks muchly! I'd have been stuck there forever!

 

Re:Trouble with final transmitter configuration

[Post New]by cheznie01 on Jun 9, 12 10:34 AM
Thank you all so much. I too had spent a saturday and to find i had not picked up from the bird bath Love the game

 
GreenMyEyes
Guppy
Guppy
113 Posts

Re:Trouble with final transmitter configuration

[Post New]by GreenMyEyes on Jul 30, 12 10:54 AM
I still can't get the transmitters to work. I do have the schematic from the birdbath, I've set each transmitter according to the schematic, and I still can't pull down the lever. It keeps saying something like "first you have to configure the transmitters correctly." I've rechecked each transmitter -- not only are they all correct, but I can no longer change them. Each one seems to be working properly in that blue electricity pulses around each one, but I still can't pull that blasted switch down. Can anyone figure out what I'm doing wrong?

Edited on 07/30/2012 at 10:54:21 AM PST


 
Kirinyale
Jellyfish
Jellyfish
10 Posts

Re:Trouble with final transmitter configuration

[Post New]by Kirinyale on Jul 31, 12 3:18 AM
You also need to fix some wires on one of the transmitters for it to work.

 
GreenMyEyes
Guppy
Guppy
113 Posts

Re:Trouble with final transmitter configuration

[Post New]by GreenMyEyes on Aug 1, 12 10:56 AM
Thank you thank you thank you, Kirinyale! That solved it!

 
Kamille_59
Seahorse
Seahorse
21 Posts

Re:Trouble with final transmitter configuration

[Post New]by Kamille_59 on Sep 21, 12 3:04 AM
MishaI03 wrote:such a small thing to miss!! thanks for the clue : )

saved me too!


Well, as it often turns out, the clue lies in these small things .

 
 
 
 
Go to: