Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by toddallyn on Jan 2, 12 4:44 PM
I apologize - I figured out how to send the trouble ticket. Thanks for all the help you obviously provide to these forums.

 

Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by Evesparadox on Jan 3, 12 2:15 PM
Alrighty, time for me to weigh in. I loved this game and had no glitches until I got to level two - The Ship. When I got to the Weather Machine it was not responding well so I hit the Skip button, and it froze. I can not work the info button, the inventory, the hint or map buttons. The only button that does work it the menu button. I have restarted it several times as well as the game manager. I even played another game and went back to this one, alas the same problem exists.

Help?

or it is just refund time....darnit.

 
LadyDT
Jellyfish
Jellyfish
10 Posts

Post any Urban Legends: The Maze technical issues here only

[Post New]by LadyDT on Jan 17, 12 1:36 PM
My game was doing great up till tile switching. Once I was done, I did not get a coin. It seems it froze right there. I have turned it off but no luck.

 
LadyDT
Jellyfish
Jellyfish
10 Posts

Post any Urban Legends: The Maze technical issues here only

[Post New]by LadyDT on Jan 17, 12 1:36 PM
My game was doing great up till tile switching. Once I was done, I did not get a coin. It seems it froze right there. I have turned it off but no luck.

 

Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by Limabean74 on Feb 8, 12 3:24 PM
While trying to save the 4 people left the screen turns white and i can't play at all. So now i can't finish the game

 
fancyfish
Guppy
Guppy
135 Posts

Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by fancyfish on Mar 6, 12 12:33 PM
I am too stuck at the skeleton. I don't want to start all over bah.

 
LadyDT
Jellyfish
Jellyfish
10 Posts

the aquarium

[Post New]by LadyDT on Mar 9, 12 5:22 AM
i solve the tile game but my page seems to have froze.
i can pull up inventory and menu but nothing continues.
please help thank you

 
fancyfish
Guppy
Guppy
135 Posts

Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by fancyfish on Mar 9, 12 2:00 PM
Ah ok so I realized my problem wasn't that i didn't get the pickax first I just needed to attach something to the well before I could move on...

 

Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by wrinklyo on Jul 24, 12 11:18 AM
I am sure this must be a technical issue. The game does not hold my profile when I exit , so I therefore have to start each game from scratch. I will certainly not play the game non stop until it is finished. I see there is one other post that has this problem but you do no seem to have given him an answer. I have been a Big Fish club member for many years and it is only recently that I have began to encounter problems.

 
bfgMonongahela
Manatee
Manatee
4,448 Posts

Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by bfgMonongahela on Jul 24, 12 12:34 PM
Hi wrinklyo and Welcome to the Forums.

I'm sorry to hear that the game is not saving information about your profile and progress.

First, please check out the troubleshooting suggestions in this help article: Game Not Saving

If you try those ideas and the game is still not holding your profile, please get in touch with our Tech Support team. They'll be able to look at how the game is running with your particular system and see how best to get this resolved for you.

You can contact them by clicking on the green envelope on the right to get to our Help pages. From there, click "Contact Us" on the left of that screen to submit a support ticket.

If you're a Big Fish Game Club member, you can also connect to Live Chat Support Monday-Friday 7:30am-4:30pm PST.

I hope that helps!



bfgMonongahela

 

Trying to work the puzzle of the chest on the saffold and the red and blue balls

[Post New]by billyclex on Nov 29, 12 6:39 PM
i am at the chest on the scaffold where you have to move a red ball to a red square and a blue ball to a blue square. if a ball hits the red square it will stop, a ball hitting the blue square will not stop unless it is hitting the side of the chest or another ball. makes it impossible to get both balls in the correct square.

Anyone else having the same problem. is it fixable or do i have to skip the puzzle

 

Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by cherry_cheeks71 on Mar 8, 13 12:35 PM
Cant play !!

 
bfgSeine
Stingray
Stingray
5,158 Posts

Re:Post any Urban Legends: The Maze technical issues here only

[Post New]by bfgSeine on Mar 8, 13 3:13 PM
Hi billyclex and cherry_cheeks71,

Welcome to the Pond!

billyclex, that may be something that our Customer Support Team can help with if you'd like to get in touch with them.

cherry_cheeks71, I'm sorry to hear that! If you can provide any details about what's happening, we may be able to provide suggestions on how to get the game working. If the game isn't opening at all, you might try the suggestions here on our help article:

Game Crashing, Freezing, or Blank Screen

You can also get in touch with our Tech Support Team and they can provide further suggestions.

Hopefully that helps!

bfgSeine

 
 
 
 
Go to: