Magical water and ladder

[Post New]by mike5450 on Jan 19, 13 11:28 AM
HELP!! I can't read the magical water article and i lost the ladder. Any one know why??


Re:Magical water and ladder

[Post New]by kazkaz1957 on Jan 21, 13 6:47 AM
Hi Mike,

Is it that you can no longer right-click items in your inventory to view them in close up? Try other items in the inventory and see if they will go into 'examine' mode.

Have you tried going back to an earlier saved game to see if the same thing happens again when you try to view the magical water article after you pick it up again?

Is it the long ladder that has been lost (the one to get you onto the roof) or the step ladder that you found inside the house? Have you used the ladder and therefore no longer need it? Have you tried scrolling to the far right of your inventory using the arrow button to see if it's been put back as the last item?

Sorry for so many questions, just trying to find the best way to help you and whether the two problems are related.
Best wishes

474 Posts

Re:Magical water and ladder

[Post New]by kayette on Oct 5, 13 9:09 PM
It's not important to have the 'read water article' item crossed off as it is related to the task with the bottles of water and slides. The first ladder you get should remain in the boiler room. The second ladder stayed in my inventory until I had used it in the correct place. I believe some items get used for several task, such as the crowbar, but others are gone once they have served their only purpose.

Go to: