firekat7
Clownfish
Clownfish
954 Posts

Can Only Play the First Puzzle

[Post New]by firekat7 on Jan 26, 13 1:29 AM
This looks like a great game if I could figure out what I'm doing. I could only play Link It, the first puzzle. When I tried to go to the next grid, it just gave me the same puzzle. Tried this about 5 times. I couldn't play any of the other games. If I clicked on a different game, it just took me to the info page for that game.

What am I doing wrong. Don't want to purchase if I can't get past this. But if someone could hold my hand through it until I get the hang of it, I'd love to play more.


 
bfgBaikal
Marlin
Marlin
8,624 Posts

Re:Can Only Play the First Puzzle

[Post New]by bfgBaikal on Feb 1, 13 3:07 AM
Wow firekat7!

I am sorry to hear that!

Firstly, I would suggest uninstalling and reinstalling the game to see if that helps.

You could also try updating some of the components that help run your game in case the computer is having some trouble loading the next levels/games fully. The advice in the following help article will help you to do that:

Game Crashing, Freezing, or Blank Screen

If neither of these tips help, please contact Tech Support for further assistance by clicking on the green to the right of the page.

Finally, as this sounds like a tech issue, I will be locking this thread but feel free to repost that issue here so we can keep all potential technical issues together.

Hope this helps!

bfgBaikal

Edited on 02/01/2013 at 3:08:12 AM PST


 
 
 
 
Go to: