LuckyKK
Minnow
Minnow
257 Posts

Can't play trial version

[Post New]by LuckyKK on Feb 9, 13 1:44 PM
I was going to play the trial version of this game to see if I liked it, then I would have purchased it while it was on special for half price = $3.49. However, I couldn't even get into it to play it ! ?
After downloading it, when I clicked to Play it, I got the following message:
This program requires a security key. If you have one, select OK to enter it. After entering a valid key, you will not be prompted again.
Enter the registration name and key below, exactly as given to you.
Hardware fingerprint: D8EB-7138
Name: ________________
Key: ________________
OK Cancel
Came up when I tried to play trial vs. of Witches' Legacy: The Charleston Curse ? !

Then the game came up in game mgr: as
"Time's running out!
60 minutes left to play. Play Again"
But when I tried I got same thing again.
even if purchased, there could be the same problem, unless activating the game would keep that from happening, because I've never been given a Registration Name & Key before. ? ? This is very strange.

 
bfgSeine
Stingray
Stingray
5,158 Posts

Re:Can't play trial version

[Post New]by bfgSeine on Feb 9, 13 2:05 PM
Hi LuckyKK,

I'm sorry to hear that's happening! Those types of errors are usually caused by a hardware or software change in your computer that then causes the Game Manager to prompt for a security key. Our help article here outlines the steps you can take to get that fixed:

Security Key Error

Also, since we have a dedicated technical issues thread for Witches' Legacy: The Charleston Curse, I'll go ahead and lock this discussion to keep all technical related topics in once place. Please feel free to post any problems you encounter with the game here.

I hope that helps!

bfgSeine

 
 
 
 
Go to: