Can't get crossbow in iOS

[Post New]by Repressd on Feb 19, 13 9:49 PM
I'm getting very near the end of the game. I put the tension mechanism and arrow into the crossbow, but now I can't pick it up. I've tried enlarging it, I've rebooted my ipad, but nothing works. Also, the hint just gives me a message saying "Maybe I can find something useful in another spot," which isn't helpful.

This is very frustrating, to say the least.

 
bfgBaikal
Marlin
Marlin
8,624 Posts

Re:Can't get crossbow in iOS

[Post New]by bfgBaikal on Mar 1, 13 4:37 AM
Hi Repressd,

Welcome to the Pond!

I was paddling past and saw that you had some trouble with the crossbow.

Have you tried checking the free Haunted Manor: Queen of Death Walkthrough yet?

Oftentimes, checking that all preceding steps have been completed will help you to interact with an object that is currently unresponsive!

If this doesn't help and you feel like you might be experiencing a tech issue, please contact Tech Support for further assistance by clicking on the green to the right of the page.

Hope this helps!

bfgBaikal

Edited on 03/01/2013 at 4:38:00 AM PST


 
 
 
 
Go to: