wndf
Starfish
Starfish
55 Posts

Bug in first level??

[Post New]by wndf on Mar 18, 13 2:58 AM
Just started playing Gardens Inc. and it all looks very promising... However; in the first level, the game doesn't continue after clicking a couple of things.

You get the choice to play with tips on or off. When I play with tips on, I collect the two seed bags and afterwards I am not able to click anything. I cannot remove the rock, allthough I have the tools.

When I play with tips off, I can remove the first rock, but afterwards I am out of tools and nothing happens (except that the timer keeps running). There are no tools to be found. And they don't add to your inventory in time either.

It looks to me like there should be a bag of seeds and a bag of tools in the initial spots, in stead of two bags of seeds (because the first tip is: pick up seeds and tools, because you'll need them). And that in tips-on-mode the game is waiting for you to pick up tools (which aren't there) before you can go on.

Anyone please able to prove me wrong and dumb? The game looks lovely and I was looking forward to a whole afternoon of playing...

 
wndf
Starfish
Starfish
55 Posts

Re:Bug in first level??

[Post New]by wndf on Mar 18, 13 3:03 AM
No.

Okay; I quit the game after restarting level 1 several times, to put down this complaint/question.

Then I went back, just to try and try again. Now there are two bags of seeds and one bag of tools in the initial phase. This is really crazy. I must have overlooked the bag of tools the first dozen of times, although that actually is impossible, because I desperately clicked everything and now there is even a big yellow arrow pointing to it until you pick it up.

Well. I am happy to play on, but still curious if someone else encounters this strange thing (and if I am sane).

EDIT: okay, I am definitey not crazy. Because now that the first level IS working, I see a whole lot of other things - like a cabin with tools in the upper part of the screen. When I started the first time and was having trouble, this shed was not there - there was just a brown, muddy looking spot.

Edited on 03/18/2013 at 3:06:51 AM PST


 
bfgBiwa
Barracuda
Barracuda
3,458 Posts

Re:Bug in first level??

[Post New]by bfgBiwa on Mar 18, 13 5:32 AM
Heya wndf,

I'm so sorry that the game caused you so much trouble in the beginning!

When you find that a game doesn't work as it should we found that it often helps already to simply uninstall and reinstall your game as this will get all files that might be messy back in place.

If this doesn’t help, our Technical Support will be more than happy to have a further look at this with you so you can enjoy your game again! To get help faster it would be a great help if you could include a Dr. Felix report. You can contact them 24/7 by clicking on the green envelope at the top-right of this page. On the next page you can find the Contact Us link on the bottom-left.

I also wanted to let you know that we try to gather all information about technical problems with the game in our dedicated tech thread here. I'll be locking this thread but please feel free to repost in our tech discussion at any time!

I hope this helps!

bfgBiwa

 
 
 
 
Go to: