Can't play...

[Post New]by amurph9 on Apr 8, 13 2:38 AM
So, I bought Alice Greenfingers 2 about a year ago, but every time I attempt to open it in the Game Manager the game does not load. Instead, in the game manager the next window opens and states that I own the game and can play at any time.... but does not let me play it. I have a Mac, have uninstalled and reinstalled the game several times.... I have also deleted the game files from my Mac each time to do so and then re-downloaded from my account.... and continue to have the same issue. Help? Thank you.

 
bfgBaikal
Marlin
Marlin
8,624 Posts

Re:Can't play...

[Post New]by bfgBaikal on Apr 9, 13 6:26 AM
Hi amurph9,

Welcome to the Pond!

How disappointing for you- we definitely want to help you play this game!

It sounds to me like the game is having trouble launching so I would suggest looking at our Mac specific help page here, as that has some great advice on how to improve how your computer handles the game.

If you have already tried the suggestions offered, please don't hesitate to contact Tech Support for further assistance by clicking on the green to the right of the page. They will be glad to assist you and provide some more specific advice.

Hope this helps!

bfgBaikal

 

Re:Can't play...

[Post New]by daisylam on Jul 16, 14 6:14 PM
I have the same problem. I tried all the steps and nothing seems to work.

 

Re:Can't play...

[Post New]by AshleyMac on Sep 25, 14 4:53 PM
I am having this issue as well. Tried all the troubleshooting... This is the FIRST game I have ever bought from Big Fish... VERY disappointing that it clearly isn't a website I will be using anymore...

 

Re:Can't play...

[Post New]by anissachard on Oct 7, 14 2:15 PM
I bought this game today and am having the same problem. I also have a Mac.

Thanks

 
 
 
 
Go to: