coffeeguy
Seahorse
Seahorse
21 Posts

Problem With a Power Up

[Post New]by coffeeguy on Apr 30, 13 3:32 PM
I cannot get the hang of how to use the 'teleport' power up. I click on the cell that I want to switch, it lights up, and then the teleporter just flies back to its home on the left side.

I can never click the 1st cell to be switched and then the 2nd cell to be switched without it failing. I tried holding down the left mouse, I tried trying to grab and slide the cell to the place where I want to switch it to, but that never works.

I waste so much time on this power up, that I don't even try anymore. There have been several occassions where I could have really benefitted by using it.

So, can someone please explain (I know it is hard to describe!) how to use the teleport power up the right away? I would really appreciate it! I'll even come and wash your car!

Thanks in advance!


Edited on 04/30/2013 at 3:33:27 PM PST


 
suss1
Clownfish
Clownfish
555 Posts

Re:Problem With a Power Up

[Post New]by suss1 on Oct 11, 13 7:39 AM
It is because you click on the color....you just have to drag it to the symbol, and then to the other symbol. And not clicking with your mouse! Good luck

 
 
 
 
Go to: