gamergirl675
Dolphin
Dolphin
6,156 Posts

Fountain... right side won't empty??? HELP PLEASE?

[Post New]by gamergirl675 on Jun 15, 13 10:34 PM
Is this a glitch or am I missing something?

I found both pendents and placed them. Followed the clues on the papers and on the small statue thing... have tried every combo of symbols and the right side fountain will NOT empty of water to allow me to pick up whatever is down there. I have the piano keys from the left side. I even resorted to the SG which I never do and it doesn't help... just says to do what I have been doing. Exited and restarted the game just to see if that would help but no luck. Hint button just highlights the fountain (gee thanks for that NO help hint devs)

Am I screwed? Or am I just being stupid and missing something vital? (To recap I have placed both the right and left medallions and tried all the combos of symbols by clicking on the urns... the left side will empty and I got the piano keys, the middle will empty although there's nothing to take, right side will NOT empty.

Thanks so much!

 
burf90
Flounder
Flounder
2,276 Posts

Re:Fountain... right side won't empty??? HELP PLEASE?

[Post New]by burf90 on Jun 16, 13 9:20 AM
**SPOILERS**

Did you actually find the clue for stopping the water on the right side? I think you indicate that you did, but just checking. If not, it's in the mailbox. You'll need the mailbox flag, which is just sitting on the fountain. You have to zoom in on the plaque in front of the fountain to get it. Even if you got it already, it might help to go back to the mailbox and look at it again before trying the combination at the fountain again. Be sure to actually click on the paper itself to get the close-up. I think you can actually read it without clicking on it, but this might be one of those games that won't let you solve a puzzle until you've actually "seen" the clue for it.

I just looked at the strategy guide in the game and the one online and somehow I don't think the combo for turning off the right side jug is correct. From the pictures in them, it looks like they should both be sun symbols, but somehow I thought the one on the left was something different. My memory could just be wrong, but try making the green jug show the sun and then click through the symbols on the red jug slowly until the water stops on the green one.

I hope that helps. If it doesn't, I'm afraid you might have found a glitch. Good Luck!

Edited on 06/16/2013 at 9:24:31 AM PST


 
 
 
 
Go to: