Cant Open Game! RIP OFF!

[Post New]by BiggestFishBrah on Jun 21, 13 8:37 AM
This game sucks, I remember playing it on my old computer and it was fun. Whenever I open this game from the game manager window (I've tried direct link from desktop) It pops up with this:
Error: Access violation at 0x770243D0 (tried to read from 0x00000005), program terminated.
. Then it leaves me on a screen saying The game has stopped working and they are looking to fix it but it dont work, waste of £5.39!!!!! Anybody know how to fix this?

 

Wow

[Post New]by BiggestFishBrah on Jun 22, 13 6:12 PM
Yeah, still no replies. Maybe I just have a different computer...

 
pepssy
Squid
Squid
69 Posts

Re:Cant Open Game! RIP OFF!

[Post New]by pepssy on Aug 11, 13 4:14 PM
[b]Have you tried to uninstall the game and download it again?
Sometimes that helps when a game won't open for me.
Have you asked Big Fish how to help if re-installing it won't work.
When you do get it running save the game a lot. If you need help once the game is running, post here and I will try to help out if I can. I just found this forum so I couldn't reply to you earlier. I will bookmark this forum and keeping an eye out for anyone who needs help with these games. They really are fun.

 
bfgSeine
Stingray
Stingray
5,158 Posts

Re:Cant Open Game! RIP OFF!

[Post New]by bfgSeine on Aug 11, 13 4:34 PM
Hi BiggestFishBrah,

Access violations can be caused by a couple things, but our help article here has some troubleshooting steps you can try:

Access Violation

If that isn't working, our Tech Support Team will be more than happy to help out.

Hopefully you'll be back to gaming shortly!

bfgSeine

 
 
 
 
Go to: