drag chains?

[Post New]by missmadam on Jun 23, 13 10:05 AM
I'm at the machine that runs the cable car. I found a ladder and climbed up on the left wall. The game rules state "Drag the chain of the lamp until it fills all the cells." ??? I don't see a chain, I can't seem to drag anything. I've pushed all the lamps and counter wheel. Help!

 
jcsgame
Pufferfish
Pufferfish
1,392 Posts

Re:drag chains?

[Post New]by jcsgame on Jun 23, 13 10:32 AM
Hi missmadam:

SPOILER ALERT:

I know exactly where you are now. You are at the Metal Wall Door, left of the Green Unit. You had to use the ladder to get to the little door in order to play the mini game.

There is a "red button" in the upper right corner of the mini game.
Place your mouse there, click down on your mouse, and do not release the mouse clicker. Move the mouse down with your mouse pointer button depressed. You must keep your mouse pointer depressed and drag that "chain" through the entire block.



Happy Gaming.

Edited on 06/23/2013 at 11:15:57 AM PST


 

Re:drag chains?

[Post New]by robert555 on Jun 23, 13 11:03 PM
Hi jcsgame,

I am at the same minigame (reached by using the ladder) and I can't get the upper red button to do anything. I click on it, hold down the mouse, and NOTHING HAPPENS when I move the mouse around.

The only thing on the entire screen that I CAN get to CHANGE AT ALL is a big YELLOW button in the upper right. When I click on that it changes to a different position for a few seconds, then flips back. Is that a RESET or something?

Would appreciate any help you could give, thanks.

Robert

 
jcsgame
Pufferfish
Pufferfish
1,392 Posts

Re:drag chains?

[Post New]by jcsgame on Jun 24, 13 7:09 AM
Hi robert555:

In answer to one of your questions, the "yellow" button is the Reset button.
I have a question for you. When you place your mouse pointer on the "red button", do you see a "Hand" as your pointer? You should see a "Hand" as your mouse pointer. If you don't see a "hand", you either got a bad download or missed some step along the way. I have listed below two ideas for you to try: Reloading the game, and Checking your steps.


Game Reload:

Maybe you got a bad download. I would start by reloading the game. Your progress will not be lost.

Go into the Game Mgr and click on the trash can to delete the game from your PC
Go into Big Fish site, click on your Account, on the next screen, click on Purchase History and select Install for this game title.

You will be able to continue the game from where you left off. See if that works.



SPOILER ALERT:

Checking your steps:

Also, listed below are some steps you should have completed before using the ladder to play the mini game. Maybe the game is particular about having completed the following steps.

Clicked on the floor vent in the cable car -- need special tool to open grate (w/n get the tool until you get to the "Hanger") after Cable car moves.
Have you taken the Glass Shard from the Cable car's left window?
Have you tried to shut off the steam in the cable car, and are now missing just one switch?
Did you take the "blank" ticket from the right window in the cable car?
Have you clicked on the book in the cable car to get starting instructions?
Have you clicked on the right window in the cable car to see the punches you need for the ticket?

I do hope either reloading the game, or having missed a step works for you. If neither of my ideas works, use the Green Envelope to the right of the screen and contact Big Fish.



Edited on 06/24/2013 at 7:42:27 AM PST


 

Re:drag chains?

[Post New]by robert555 on Jun 24, 13 12:23 PM
Hi again jcsgame,

Thanks very much for your response.

Eventually I hit the SKIP button (this was yesterday, before your response was here) and continued onward (no other bugs or issues after that, but I have not yet completed the game. I'm amazed how fast other people can play these games, incidentally; they take me many, many hours.)

Later I realized I had a second game part way started, and out of curiousity, I played from that point In that game to the point where I placed the ladder, to initiate the minigame in question.

When I clicked on the red button and tried to drag it THIS TIME, it worked fine! The red chain came out and I quickly solved the puzzle (one of the game's easier ones).

I am wondering now if there is a bug such that if you hit the yellow RESET button first (before EVER touching the red button) that it somehow inhibits the red button from working? I guess I could play through the game to this point a third time to test this idea.

Now I wish I had not hit SKIP in the first game, where the problem existed; maybe someone could have debugged what the problem was, although I doubt if that would even be possible.

By the way, aside from this one (rather trivial) issue, this game is EXCELLENT. It is highly original and a pleasant change from most of the HOGs that Big Fish offers. I am another player who likes PURE ADVENTURE games and has little need for hidden object scenes, which often serve as just a time-consuming interruption to the flow of an otherwise interesting game.

I hope the game developers, Playrix Games. prosper and make more pure adventure games like this. There are many ways things could be even better, but this game is a very good start.

Again, thanks for your help, jcsgame.

Robert

 
jcsgame
Pufferfish
Pufferfish
1,392 Posts

Re:drag chains?

[Post New]by jcsgame on Jun 24, 13 3:19 PM
Hi Robert:

I agree with you, maybe if you hit the "Reset" button, before trying to drag the Red Button, there might be a "bug" in the game.

I also agree, that this is an excellent game and also like that fact that this is more of an adventure game, rather than HO Scene after HO Scene.

If you have any more questions, feel free to ask.

Jane

Edited on 06/24/2013 at 3:20:14 PM PST


 
rebeccak
Squid
Squid
67 Posts

Re:drag chains?

[Post New]by rebeccak on Jul 6, 13 11:40 AM
This thread helped me. I had the same problem, that I could not drag the chain. I found that I had missed a tiny step as listed above - I had opened the book in the cable car and seen it, but did not then click on it and gotten a message. After I did that, I was able to drag the chain in the puzzle. Thanks!

 

Re:drag chains?

[Post New]by mac_minnow on Feb 22, 14 5:36 PM
Thank you, Rebeccak. The tip about clicking on the book did it for me. Loving this game!

 
 
 
 
Go to: