shockwave player 11

[Post New]by mazda3_2011 on Jul 12, 13 2:28 AM
a pop up message said "application error: this application requires shockwave player 11, which can not be found..." when i tried to run the game. i reinstalled the application and shockwave 12 several times, but still not working. any suggestions? thanks.

Edited on 07/12/2013 at 2:31:28 AM PST


 

Re:shockwave player 11

[Post New]by karlstav on Oct 22, 13 5:10 PM
Mine is doing the same. I'm a little irritated because I bought a game and it wont let me play it

 

Re:shockwave player 11

[Post New]by wendyfisinta on Aug 26, 14 8:34 PM
Did anybody find a solution to this problem?

 
 
 
 
Go to: