Game freeze glitch - Help?

[Post New]by scoutermom on Mar 8, 09 2:34 PM
On day 6 Level 64 why can't I get through this level without freezing up? I have tried 5 times and each time I have to shut down my computer manually because I am froze. it will let me shift tiles about 4 times and then I freeze up.

Most recently, I'm being given an error message: "0x01389CA3 tried to write to 0x012CZCAB2. Program terminated."

Does anyone know how to fix this or if there is a patch out there to fix this problem?

Edited on 03/08/2009 at 11:13:20 PM PST


 

Re:Game freeze glitch - Help?

[Post New]by Betty1640 on Mar 9, 09 7:37 PM
I too am having the game freeze in the same spot. It terminates my game which is very frustrating. Please anyone can you help us???

 

Re:Game freeze glitch - Help?

[Post New]by Grandmamaher on Oct 31, 09 11:02 AM
Has anybody been able to fix the problem with The Mysterious City: Cairo? I get an illegal operation message when I try to do Episode 31 (the picture puzzle) and cannot go any farther, because I get kicked off of the game at that point.

 

Re:Game freeze glitch - Help?

[Post New]by jacksongal on Nov 30, 09 3:51 PM
I am also having a game freeze in Level 4. I cannot do the puzzle there without completely freezing. I have to turn the power off to the computer to get out of it. I have tried reinstalling the game, but no luck.
Is anyone getting past this or are the authors giving us a patch?

 
 
 
 
Go to: