cant pick up sulfur bottle

[Post New]by kimmey1 on Sep 25, 13 7:27 PM
I tried to pick up the bottle containing the sulfur the hand icon didn't appear and every time I push the hint button it keep directing me to the sulfur bottle.

 
alvinlacy
Jellyfish
Jellyfish
16 Posts

Re:cant pick up sulfur bottle

[Post New]by alvinlacy on Sep 27, 13 7:45 AM
I have exact same problem, can not pick up sulfur bottle; hope this is not problem where I have to start game over. Help!

 

Re:cant pick up sulfur bottle

[Post New]by woodzee45 on Sep 30, 13 10:42 AM
I have the same problem. Has it been solved yet?

 

Re:cant pick up sulfur bottle

[Post New]by dublin22 on Oct 2, 13 10:35 AM
I have the same problem and cannot get any further in the game. This is very frustrating and will recommend that you should not play this game until they fix this problem.

 
SnowBunnyB16
Pufferfish
Pufferfish
1,493 Posts

Re:cant pick up sulfur bottle

[Post New]by SnowBunnyB16 on Oct 4, 13 9:27 PM
That's where I am too. I've tried everything I had in my inventory, but nothing worked. Hint button keeps indicating the bottle but not how to get it. I hope somebody at BigFish answers us soon.

 

Re:cant pick up sulfur bottle

[Post New]by Barge1 on Dec 11, 13 10:31 AM
Picking up the sulphur bottle:

Well after wracking my brains out and reaching an impasse I found a work around for this sulphur bottle problem. This isn't to say the problem ceases to exist in the game's coding but at least I found a way around it and was able to continue playing the game. After all it is a good game. Here is what I did...I simply created another 'profile' and played the game over again right from the start. It worked. Now back to the first beginnings of this sulphur bottle problem, I remember when I first uncovered it from under the paper post, I saw the cursor change into the hand but it lasted only for a split second. And I mean a split second. So when I got to the sulphur bottle the second time under my new profile identity I didn't waste any time grabbing the bottle. I don't' know if that was necessary or not but I wasn't going to take the chance.

I hope this helps you and let's hope the people who created the game are still working on fixing the glitch. Have fun.

More:https://www.facebook.com/pages/Into-the-Haze-Game/518329294907851?fref=ts


 
 
 
 
Go to: