stuck on a level

[Post New]by debsteph on Sep 26, 13 2:16 PM
i am on the level "under the spire". i cannot find the second bouquet. i have looked at the walk through and i know i am in the right place but it just isn't there. have i missed something?

 

Re:stuck on a level

[Post New]by XPE322 on Sep 26, 13 5:19 PM
It is in the water -- use the net to get it out.

 

Re:stuck on a level

[Post New]by debsteph on Sep 29, 13 11:35 AM
I've tried the net but it doesn't look the same as the walk through, its as if its not zooming in to the same scene as on the walk through. i am clicking near the statue just before the fallen pyre but have tried all over the water. am i in the wrong place?

 

Re:stuck on a level

[Post New]by jaslen on Oct 1, 13 12:49 PM
Did you ever get an answer to this problem? I'm still waiting to hear from BFG customer service about the same problem you have.

 

Re:stuck on a level

[Post New]by debsteph on Oct 2, 13 12:56 PM
no i have'nt, i am still stuck in same place.

 

Re:stuck on a level

[Post New]by jaslen on Oct 2, 13 3:09 PM
Here are the suggestions that Croix from BFG Customer Service emailed to me:


Uninstall/Reinstall a Game

If that doesn't work, you could also try making sure that you have the latest version of both Flash and Shockwave. These two programs help to work with your games to make sure that they’re displaying properly. They usually play a big part in our games. You can download and install both of these programs from the links listed below:

Adobe Flash

Adobe Shockwave

I did all 3 but it still doesn't fix the problem. However, BFG did give me a coupon for a free game to replace Sunhook. Disappointing as I really enjoy this series. Hope you have better luck.

 

Re:stuck on a level

[Post New]by jaslen on Oct 3, 13 3:16 PM
More help from Croix..... these suggestions seemed to do the trick. Had to delete the Sunhook Spire folder (corrupted data file) see bottom of message for instructions. I had to replay the game but I got past the problem area. Am not on chapter 3; hope it continues to function properly from now on.

**************************************************************************************************

What you may want to try next is running a Windows update to make sure that everything else is up to date for you. To do that, try these steps:

1) Click the ‘Start’ button.
2) Click ‘All Programs.’
3) At the very top of All Programs, click on ‘Windows Update.’
4) Take care to download and install all critical updates. Once the updates are complete, reboot your computer and try downloading or playing your game again.

For more information on Windows Update, please consult the following article provided by Microsoft.

Microsoft Windows Update

If that doesn't help, it sounds like the games's save data could have been damaged at some point. If that is the case, what we will want to do is try deleting it and starting the game again:

First, we will want to show hidden files.

1. From your desktop select My Computer
2. From the menu at the top select Tools>Folder Options and open the ‘View’ tab
3. In the list provided, certain the option to “Show hidden files and folders” is selected. Then, click OK

Once you have shown hidden files, you will want to get to the game's save folder to delete it.

1. Click the "Start" button in the lower left and click "Computer."
2. Double-click on "Local Disk (C " and open the "Documents and Settings"
3. Double-click the folder with your username on it and then go into the "Application Data" folder.
4. Next go into the "Boomzap" folder, then "Awakening_SunhookSpire"
5. Go ahead and delete the "Awakening_SunhookSpire" folder
6. Try playing the game again.

 

Re:stuck on a level

[Post New]by twylyght on Dec 10, 13 2:01 PM
Hi I have exactly the same problem with the second bouquet! when i enter the shrine, the hooded guy does his magic bit then the rocks where the flowers should seems to 'shake' and then that bit is lost! I have tried deleting the folders as above, I have updated everything, and replayed the game AGAIN but still no joy. Do i really need to re-install???

 
 
 
 
Go to: