how can I keep the bigfish game field from coming up when I close out a game?

[Post New]by nativej on Sep 28, 13 3:39 PM
It really sucks when I play a bigfish game and close it out and then the bigfish window opens up and then I have to close that out as well. Can anyone tell me how to modify that so it doesn't keep happening. I tried using the options and unchecking the box but bigfish wants to keep me hooked.

 
SynthpopAddict
Manatee
Manatee
3,966 Posts

Re:how can I keep the bigfish game field from coming up when I close out a game?

[Post New]by SynthpopAddict on Sep 29, 13 10:27 AM
Welcome to the pond, nativej

If the "quick exit" box in your game manager options is checked it shouldn't show you the GM window when you exit a game. You also want to uncheck the "show game videos" box. If that's not working you could try starting your games directly from the folder they are kept in (they will also appear when you pull up the Windows Start menu, if you are on a PC) or create a shortcut for each of your games to your desktop and play from the desktop shortcuts.

 
 
 
 
Go to: