ShazPG
Clownfish
Clownfish
688 Posts

Mushroom Village

[Post New]by ShazPG on Oct 3, 13 8:54 PM
I have assigned 3 gremlins to work on the village, and I have over 1000 gold. They're jumping around where they should be, but there is no progress meter and my gold isn't decreasing.

While they're doing their thing, I'm just collecting the potions to stop the ogres, but there isn't anything else left to do other than that, and they just don't seem to be progressing with the building work.

 
ShazPG
Clownfish
Clownfish
688 Posts

Re:Mushroom Village

[Post New]by ShazPG on Oct 3, 13 9:31 PM
After replaying the level a few times and having the same issue each time, I closed the game down and relaunched. After that, it worked properly.

 

Re:Mushroom Village

[Post New]by bitwhat on Oct 5, 13 11:28 AM
I have quit and relaunched twice -- and I still have no mushroom to try to rebuild! It's just not there...

 
ShazPG
Clownfish
Clownfish
688 Posts

Re:Mushroom Village

[Post New]by ShazPG on Oct 5, 13 6:35 PM
You don't see anything there until you assign your gremlins. Have to build the bridge, then just click a few times on the grassy island that it connects to, to make the gremlins start building. When the gremlins ARE working, the mushroom village will take shape on that grassy bit.

There IS nothing to see until they've made it. I think at the start of the level, an arrow actually points to it to show you where you've got to build.

 
mom68
Guppy
Guppy
153 Posts

Re:Mushroom Village

[Post New]by mom68 on Oct 8, 13 6:56 PM
I've read about this issue with level 39 on other threads. It seems as if you will need to re-install the game..I believe it's a technical issue. I haven't had this issue, but have read where others have. You may want to post this on the technical issues thread. Good luck!

 
ShazPG
Clownfish
Clownfish
688 Posts

Re:Mushroom Village

[Post New]by ShazPG on Oct 8, 13 8:38 PM
I didn't have to reinstall. I just closed the game completely and loaded it up again to get it working.

 
 
 
 
Go to: