My School is Stuck

[Post New]by lucysloan on Oct 10, 13 9:57 AM
I studied two things at the school and suddenly there is a light bulb permanently above it. When I click on it, there's only the angry little "no" sound accompanied with a little "x" with no explanation (i.e., "husband is busy"). This has gone on for two days and it's clear there's a bug where the school is stuck, and I am forever barred from ever studying anything there again. This is frustrating because the other aspects of the farm are progressing normally, and now the upgrades from school study are unavailable to me. A quest came up to study something and I could only bypass it by using two gold coins.

Is this something that can be fixed with an update? Reinstallation? I really don't want to start a new game and have to deal with growing radishes again.

 
bfgSeine
Stingray
Stingray
5,158 Posts

Re:My School is Stuck

[Post New]by bfgSeine on Oct 10, 13 11:17 AM
Hi lucysloan,

When that error pops up, what task is the husband working on? There are some farm tasks that only specific family members can work on, so if the husband has a task he's currently working on, then that won't be available.

If the husband is not currently working on any tasks, let us know and we'll see what might be causing that!

bfgSeine

 

Re:My School is Stuck

[Post New]by lucysloan on Oct 10, 13 9:58 PM
I don't think it's about the husband. He's worked on lots of things without incident: the cannery, the brick oven, the sawmill. This is just the school being stuck. It's already been built and I've managed to complete two subjects. I believe the last thing I tried to study was making the crops grow faster which should not have taken longer than 30 minutes. It has now been two days. There is a light bulb permanently lodged over the school, and when I click on it - presumably, to complete the study - I get the angry "no" sound, the unfriendly red "x", and no message indicating why.

I really think it's a bug. How to fix?

 
cat52
Angelfish
Angelfish
1,169 Posts

Re:My School is Stuck

[Post New]by cat52 on Oct 11, 13 7:32 AM
Making crops grow faster is a subject for Jen. If she is working on a construction project like the house or the guest house, then you'll get the no-way signal from the school.

If the last subject you selected was for Mike (getting rocks, making bricks, building faster) and HE is working on a construction project, then you'll get the no-way beep from the school.

If the last subject you picked to study was for one of the grandparents, then the no-way signal comes if that grandparent hasn't arrived at the farm yet. There is a problem with the game allowing subjects to be studied for the grandparents before they've arrived at the farm.

If the subject was for someone present and not working on a construction job on the farm, it is possible that added decorations or building placement or just the arrival of tree stumps/grass/rocks has blocked that person's path to the school. I had a problem like that when a rock showed up behind the school on the only path I had to it (I'd gone a little crazy with fences) - when I found and removed the rock, all was well.

I hope one of these situations pertains to your case! Otherwise you need to get in touch with Customer Service (see the Technical Issues thread for complete instructions on what else you might try).


Edited on 10/11/2013 at 7:33:09 AM PST


 
 
 
 
Go to: